PDA

View Full Version : Broken TiVos (Hardware Problems & Troubleshooting)



Pages : [1] 2 3

  1. Sony Dtivo repair
  2. Power Supply Replacements?
  3. Tivonet Question
  4. Waayy off Topic, Stacker/Destacker Q
  5. Schematic's for DSR6000 / T60
  6. DTivo Power Supply Schematic *PROJECT*
  7. Anyone found the fix to transponders 1-5 only problem?
  8. DSR600 bad tuner
  9. Location # for dsr6000 P/S Switching board
  10. Turbonet Card Died?
  11. Can't fix DSR6000 PS
  12. Failed battery diags! - help?
  13. power
  14. PLEASE Help! They want to charge me $162!!!! Repeated Keypresses.
  15. I need someone in Montreal to install replacement Switching chip for dsr6000
  16. Modem
  17. Buffers??? - After mods....
  18. DSR6000 Tunners
  19. I replaced switching board on DSR6000, still problems
  20. Quantum wont spin up in PC
  21. where to get power supply?
  22. Replacement tuner
  23. getting a shock from a series 2...
  24. DTivo locks up phone line
  25. Parlax Ribbon Cable..wtb??
  26. Sat detection stuck at 28%
  27. Optical output smoking
  28. DSR Power supply question
  29. Problem acquiring signal on line 1
  30. Tivo reboots after 27% everytime
  31. Tda8004
  32. front circuit board
  33. Multi-Switch Brands
  34. DSR6000 - Bad Card Reader
  35. A Shocking Experience
  36. Tivo repair gurus ( Cali, Greek et al )
  37. Flat Cooling Units for DTIVO's - Any AC/DC ones out there?
  38. Tivo Damage Can Be Repaired?
  39. Cooling Option for DirecTivo
  40. turbonet challenged
  41. reboot every 35 min's
  42. aquiring information from the satellite
  43. No Video on Tuner 2 but I do have Guide Data
  44. Infinite reboot when restarted, not from cold boot?
  45. DTIVO Reboots every hour or so
  46. Sony no longer has Parlax Ribbon cables available
  47. Strange reboot problem with friend's T-60...
  48. T60 just now threw itself into reboot hell
  49. parlex/power supply ribbon cable
  50. Loss of tuner signal on input A OR B after drive upgrade on HDVR2
  51. reboot on DTV menu only..dsr6000
  52. "hang" after going to dual inputs
  53. Tivo stops at 28%
  54. TiVo not seeing Turbonet for Daily Call
  55. Turbonet floppy?
  56. Locked Hard Drive
  57. Directivo Get Stuck On PLEASE WAIT
  58. TiVo + TurboNet + WGA11B
  59. HDVR@ won't call out
  60. dsr6k rebooting every 5 mintues
  61. No Satellite signal !!!!
  62. GXCEBOT Reboots with orange PWR light
  63. possible to replace optical socket on dsr6k?
  64. Maxtor Compatability
  65. Video Washed out when new PS is installed
  66. What is error 51 wrt T60? Also, how to remove mobo?
  67. Directivo - Satellite not detected, still getting good signal
  68. Card Slot Problems
  69. Dead A, still watch recorded off B ??
  70. dsr6k wont boot
  71. Hughs GXCEBOT sick or dead?
  72. Hard disk diagnostics?
  73. Please help!! Wireless woes!!
  74. Weird Almost there reboot
  75. dtivo fan
  76. Using Hinsdale to replace bad 120GB drive in dual drive setup
  77. Reboot when going to Live TV or Cable Box setup
  78. TurboNet will not let tivo boot!
  79. Black screen and slow changing channels
  80. "internal error 4" - Some Shows I record wont save
  81. Almost there... GXCEBOT
  82. Stuttering playback of recorded shows.
  83. desoldering tuners! Help!!
  84. Strange powersupply fix
  85. freezes with bash_env'ed dsr7000
  86. crazy tivo, any ideas?
  87. t60 rebooting after 20-30 minutes.
  88. "housekeeping"
  89. Strange Problem with DSR6000
  90. recording quality
  91. Stuck on "Acquiring" anywhere from 58% to 82%
  92. HDVR2 remote is acting crazy, help!
  93. searching for satellite
  94. new model Series2 power supply replace/info
  95. stuck on 28% also!!!!!!!!!!!!!!!!!!!
  96. T60 DTiVO loss of Sat 2 input
  97. Help Needed - Series II - 60 Reboot Loop
  98. No Live TV
  99. system running hot
  100. TiVo A drive won't spin in PC after 3.1b
  101. T60 locks up after upgrade
  102. T-60 Restarting Randomly (bad power supply?)
  103. came home to a dead tivo
  104. Help! Monte is killing 2 of my HDVR2!
  105. Dead DSR6000
  106. A Drive... How do I restore?
  107. Help! SAT-T60, Turbonet, Xtreme 252, XPlusZ 310
  108. Help! SVR2000 Drive Settings and/or Drive Restore?
  109. Ping TiVo but can't connect
  110. HELP Great transponder signal, but Satellite 101 not detected Willing to pay for help
  111. Short in Power Supply
  112. Sat-T60 - Green power button flashing?
  113. odd problems
  114. HELP DSR6000 Reboot loop? WHY? How to Fix?
  115. boot problem
  116. Very strange turbonet problem
  117. Anybody need LNBP15SP's ???
  118. Turbonet with 22mpbs D-Link wireless
  119. Gxcebot booting problem help!!
  120. TiVo randomly rebooting.....
  121. Multiswitch Configuration
  122. Dish Pointing Question
  123. Tivo Troubles (involves fire & smoke)
  124. tivostress
  125. Satellite-warning problem detected
  126. tivo drive only showing 9mb
  127. gxcebot to 2.5.2 xtreme
  128. No power light DSR6000
  129. Calling all TiVo gurus! (cali, greek, et all)
  130. Network Help
  131. Sony T60 Pixelation Signal Issues. LNB?
  132. Power won't turn off
  133. DSR6000 with sound level very very low?
  134. HDVR2 Input/Remote Ceases to Work
  135. HDVR2 - Started Tivo w/o ribbon cable properly seated
  136. Help wanted regarding disk error
  137. Tivoweb channel remap problems
  138. DSR6000 Overheated
  139. HDR212 powers up but no screen
  140. Powering up issue w/dsr6000
  141. GXCEBOT signal on 1 2 3 only
  142. Stand Alone Tivo reboot loop
  143. TIVO stuck @ 26%, Help and suggestion appreciated
  144. DSR6000, GXCEBOT power supply failures
  145. Help repairing my upgraded HDVR2
  146. DSR6000 Hardware Problem
  147. S1 v2.0.1 skip setup
  148. sony directivo died - how to fix?
  149. Sony T-60
  150. DSR6000 Schematic/Parts needed
  151. Live Recording eventually stutters and dies
  152. DSR6000 woes
  153. dsr6000 reboot loop problem
  154. Turbonet Issues - Any assistance appreciated
  155. Hey hardware guys...
  156. Series 2 and 7200 RPM Drives?
  157. HDVR2 NO Signal on Sat 1 but Singal on Sat 2
  158. acquring information from the satellite
  159. HDVR2: no signal on reboot
  160. PING timeout problem
  161. HDVR2 Power supply?!?
  162. Satellite signal on low number Transponders only
  163. Backup
  164. Dtivo No Signal
  165. CacheCard install gone horribly wrong
  166. Phase III Multiswitch
  167. IR Problems with Phillips SA 1 tivo
  168. DSR6000 and Satelite Signal
  169. Frozen T60 - Help!
  170. how come my tivo has a cd skpping effect type of glitch?
  171. Any way to test an uninstalled tuner??
  172. 2 month old hdvr2 broken
  173. HELP! Remote not working
  174. 1 month old HDVR2 speratic freezing.
  175. Series 2 Reimage Boot Loop
  176. HELP Sony T60 stuck on Acquiring Information
  177. hardrive dead?
  178. hdvr2 won't boot at all
  179. Problems with unlocking/reading Tivo drive
  180. "Acquiring Program Guide data from the satellite..."
  181. Has anyone every successfully fixed a bad tuner on their unit?
  182. /var/log/kernel Access card log entries -- is this normal?
  183. ir-blaster numerophobia
  184. Hacked TIVO clicking but still (sort of) working
  185. SA Hardware Help
  186. Sony Sat-T60 that won't boot up.
  187. SD-DVR40 DVR2 Boot Loop - HELP!!
  188. T-60 toasted?
  189. Freezes at "Updating database this will take a long time"/"Almost there.."
  190. DSR6000 motherboard problem
  191. Sony T-60 ****y video and reboot loop
  192. Bogus thermal problem with HDVR2
  193. S2 DTivo drive bracket problem
  194. Remote no longer responsive.....
  195. Duplicate Packets when Pinging from Tivo
  196. Schematics for HDVR2
  197. DSR6000 - "Almost there.." hang
  198. DSR6000 Power Supply Question
  199. No Signal on Hughes GXCEBOT
  200. SAT-T60 Reboot Death Spiral
  201. Hardware hack resources for the Series 1?
  202. Vantec ThermoFlow Fan
  203. Make your Tivo quieter
  204. DSR6000 Random Reboot
  205. MFS Tools/Hard Drive Size Issue
  206. Directivo Series2 will not record certain shows
  207. Blowing Fuses
  208. gxcebot stuck at powering up
  209. Tuner Question
  210. Hughes Series 1 Drive Dead Help
  211. Phillips Series 1 problem
  212. Upgraded to 4.0, now video problems
  213. Question for Greek
  214. Only odd transponders
  215. 24VDC on 3rd pin of LNBP, EVEN transponders only
  216. Anybody have the STi5505 Datasheet ?
  217. Weird Blurred Screen Pics. included
  218. GXEBOT Hung at "Welcome" screen
  219. HELP...DSR7000 Studdering and Freezing
  220. HDR312 - Modem Troubleshoot
  221. CRAP Maxtor hard drives
  222. DSR6000 now only reboots
  223. Updating database and will take a long time
  224. Sony T60 stuck at powering up
  225. Tivo Troubleshooting Tips/ Hardware how-to
  226. Quickview Drives Better Or Fud?
  227. What in the world is wrong with my commercial skip???
  228. Comments/Suggestions for the How-to
  229. Sony SAt- t60, bad logic board?
  230. SA2 stuck on welcome screen after cold boot
  231. Sonny T-60 remote problem
  232. SA 1 Constantly Rebooting at Tivo Screen
  233. philips dsr 6000
  234. cachecard install error - unable to find complete string
  235. Series 1 Phillips looses sound and then video
  236. Phillips DSR6000
  237. Grrr, don't buy maxtor drives
  238. tivo boot probs
  239. HDVR2 Power supply replacement
  240. Telnet problems
  241. Ticking sound, no fan, nothing on screen
  242. airnet signal strength
  243. Tivo video playback is jumpy
  244. Static in analog audio output
  245. Telnet/FTP Bash access locks up and dies...
  246. Tivo HDVR 2 - Welcome...powering up
  247. considering cutting SA housing
  248. Looking for parts supplier
  249. DSR6000 reboot issues - end of my rope :-(
  250. T-60 doesn't boot