View Full Version : TivoNet Connection refused?

02-24-2002, 12:50 PM
I have sucessfully upgraded my SA 112 to 2 drives (61GB IBM and 120G Maxtor). I also have added a TivoNet. I have sucessfully telneted to the tivo but after a while it doesn't respond to terraterm. I tried rebooting the Tivo which it does successfully, but then when I try and Telnet into the unit a second time I get connection refused. The Tivo is running version 1.3. Any ideas what is going on? I have tried pulling the A drive and re-running the TvoNet floppy which works fine and allows me to telnet once more but then the same thing happens again. Also, my unit does not have a partition 4, only partition 7. Any help is appreciated.:confused:

02-24-2002, 08:22 PM
Strangely, I let the unit sit off for a while, restarted and now it is okay. Weird. I still am curious why there is only partition 7. Also, I can't sem to find any of the Tivo files like tivone etc. They must be there as the network card is working. I tried looking through the various dirctories but beats me where they went to. Any ideas?

01-31-2003, 09:00 PM
What was done to resolve the "Connection Refused" messages when trying to elnet to a tivo?