View Full Version : v2.5 won't aquire info from satellite

04-09-2002, 07:29 PM
Hey guys, I just bought a used dsr 6000 and when I hooked it up everything boots up fine. The problem comes when it tries to aquire satellite info, it gets to 26% then stays there for 2 minutes. Then it says that it is having trouble getting info. The system tests out fine, I have 85% sat signal on both lines coming in. Does anyone have any info on this? Thanks in advance. Also the guy I bought it off of says it has v 2.5 on it. But there is no tivo sub.

04-28-2002, 11:45 PM
I've been repositioning my dish, so I've watched the "getting info from satellite" process more times than I can remember. It seems it pops up to 26% almost immediately, then you find out if it's going to complete. Usually when it has trouble, it means the signal is weak, but with 85% on both, I dunno. Try retrying the process in a cycle a few times. If that doesn't help, reset it. If that still doesn't help, maybe there's a HD problem. Is replacing the HD an option for you? All I can suggest.

05-05-2002, 07:34 PM
Thanks for replying Misoto, I figured out what the problem was. I am up in Canada and if you try to start up or reboot the tivo before 6:00 pm mst it won't aquire data for some reason. I have tried many times during the daytime and it never works. I have a friend with a UTV and he had the same problem. Waited till evening then aquired data right away. I have no explanation for this as the signal strength never changes.