PDA

View Full Version : Is there any hope for me !?!? [h e l p]



Josh182
04-22-2002, 12:13 AM
I talked my dad into ordering the TiVoNet package from 9thTee.com, according to instructions to get TiVoNet up and running he created 2 floppy's. One is the "Dylan's Boot Disk", the other being "TiVoNET Floppy Disk"... i guess this is the Worley Method. (Following instructions on Dylan - he also blessed the TiVo drive - was this neccesary? can it be reversed? is this the reason we are having issues?)
Anyhow, the TiVo drive attatched as Primary Slave (I've edited the script file correspondingly)... I pop in Dylan's Boot Disk, Power on the computer, than I enter 'root' and i get a command prompt (#). I swap the Dylan disk with the TiVoNET disk (that has the script and files on it), still following the directions i type:

mkdir /floppy
mount /dev/fd0 /floppy
/floppy/script

But here's what happens, and where I get stuck :(:

found necessary files on //floppy
getting archive utility...
mounting //dev/hdb4 on //mnt and //dev/hdb7 on //mnt7
//dev/hdb4:success
FAT bread failed
FAT bread failed
mount: you must specify the filesystem type
unable to munt partitions -- aborting
unmount: //mnt: not mounted
unmount: //mnt7: not mounted

I have tried switching the TiVo drive to both secondary master and secondary slave (and edited the script to match these settings), but no luck, still the same error!

Any suggestions? Is there any hope?

keith721
04-22-2002, 08:50 AM
if it's a brand new TiVo, and has never been software upgraded, it's likely that hdb4 is the only valid system partition on the hard disk drive. hdb7 won't get populated until a software upgrade, so you probably shouldn't need to worry about it.

when i ran into this with my Sony SVR-2000 standalone TiVo, i took a look at hdb7, and sure enough, it was totally empty. i just edited the script on the floppy to remove the reference to hdb7, and it ran fine.

since the script told you that the update to hdb4 was successful, you should be okay. put it back in the TiVo, and give it a try.

hope this helps,

keith721