View Full Version : HELP! SubTest being deleted?

05-02-2002, 07:28 PM
I can't seem to get past the forced test call to complete "touch".
Here's what I'm doing...load 25xtreme, reboot, then "touch" from hanging the drive off a PC (not serial - BASH). I know I'm in the right directory because I ls /etc before and after I "touch" to make sure SubTest is there. After rebooting again, I force the test call and get "no connection" or "line unavailable". I hang the drive again, look at /etc and SubTest in gone! Please help this frustrated newbie. Could I have been flashed already? THANKS!

05-02-2002, 07:52 PM
Not sure why you'd lose it, but if you type

chattr +i /etc/SubTest

it will prevent it from being deleted.

05-02-2002, 08:34 PM
Thanks BubbleLamp. The test call still doesn't want to complete. I get "Failed. Couldn't connect." and "Failed. Line unavailable." I haven't let the ird call in out of the box. My Tivo account status is 2: not set up, 0 days left. Call DAVE. And my Tivo Service is inactive with a message that no calls for more than 30 days. Is that correct or should it be different? Any idea what I should try?

05-02-2002, 09:08 PM
sorry...duplicate of last post.

05-02-2002, 10:22 PM
Are you doing a Daily call or a Test call? I think you need to do the Daily call.

The status should change to 5.

05-03-2002, 07:52 AM
Tried both test and daily - both say "Failed. Line unavailable". Noticed that I was missing /tvbin/fixsub.tcl also. so added that in - same response??? Was I flashed? How can I virginize and start from scratch? Will reloading <2.5 reflash the prom?

05-03-2002, 03:38 PM
The fact that you can modify files means the prom is fine. I don't know why you'd lose fixsub file. I'd do a clean install of Xtreme again, and make sure you allow it time to reboot and finish the setup process. Then do the touch and see what happens.

BTW, you must reboot after you do the touch in order for the change to be recognized, then you force the call.

05-04-2002, 02:27 PM
I have already loaded and reloaded 25xtreme about five times. So I figured what's one more try. This time I took my time, triple checked my connections, waited for a couple of minutes between powering up and down, grounded myself (make sure no esd)before working on anything and low and behold it worked!!! No explanation as to what the problem was since there's so many variables, but thanks BubbleLamp for your help and support! I'm up and running now.