View Full Version : xtream = blank disk

06-09-2002, 02:00 PM
I ran 25xtream script on a 30gb drive (only spare disk I have) and the restore completes properly, no errors, I then answer no to the DitrectTivoMad since it's a 30bg drive.

when I run fdisk /dev/hdb and look at the partiton table the disk is blank. The disk is configured as the second disk on the Primary IDE bus.

when I try to boot the dtivo it does not boot, I get Welcome, please wait.... then it reboot and does displays same message...

I even restored the image manually by running mfstool, still no avail...

Anyone have any suggestions?

06-09-2002, 04:35 PM
Have you put it in the tivo and tried it?

fdisk cannot see the MAC byteswapped partion table.

pdisk -l will list all of the tivo partions attached to the system, or just reboot the tools disk and the partions will be listed at startup.

06-10-2002, 10:32 AM
I have tried putting it into the dtivo however it just reboots telling me Welcome, please wait...

When I reboot the box off the tools disk I do see the apple partitons. why cant I see /dev/hdX4 /dev/hdX7 /dev/hdX9?

06-10-2002, 06:53 PM
It's hard to say without knowing your setup. The boot cd byte swaps hdb, hdc, hdd to work with some of the older software. MFStools can restore to byteswapped or regular mounts. So, depending on how your disk is configured, you may be able to restore correctly, but not mount the partition under linux. Are you sure that you are setting the disk to master when you put it in the tivo. Don't leave the drive on cable select.