View Full Version : Reboot loop: IDE jumper oddity

08-18-2002, 10:40 PM
I replaced the drive in my new DirecTiVo with a 7200 RPM Western Digital 120GB, tried to xtreme it, and found it went into a continuous 'powering up' loop after getting past the 'downloading new software' page. Tried the suggestions found in these forums (thanks, guys!) - reburn xtreme image, check jumpers, set runideturbo=false with edit_bootparms, backgrade to 2.0 and flash prom manually, run tivolater on clean 2.0 image, run fixupz on clean 2.5 image, even restore virgin 2.5.1 from the original drive - none worked. The only two configurations I could boot with were 2.5.1 on the original Maxtor or 2.0.0 on the WD... oh, wait...

Turns out 2.0 is happy with the IDE jumper on the drive set to MASTER, but 2.5 and 2.5.1 require it to be set to CS!

BTW, for those of the experts who aren't laughing themselves silly yet, note that my personal PC is a laptop. That's right, the nearest desktop I have access to is at work... anyone else have a TiVo with a worse mpg rating?