View Full Version : Weird TYTOOL problem

12-04-2002, 08:44 PM
I had to redo my DTivo for the umpteenth time yesterday..
I got all my tools on it, setup the network and can now get in via TCP

BUT, While I attempted to send tserver_mfs5 over to the tivo it gives weird errors and locks up.. all garbage on the Telnet Screen.

I tried using FTP and get connection refused (when I try to send it)

No matter what I do, I cant get it to transfer.. even putting it in a zip and/or renaming the file.

I have downloaded new zips from 2 different places and all the same problem.

I also can't seem to transfer anything else now via telnet or ftp

Update: I can send text files only

My serial cable is screwed so I cant try that either.

The system was mounted writable.

any ideas here??

12-06-2002, 02:04 AM
Well I am definitely not any help but I have the same problem, tried telnet and ftp. For some reason I can't send tserver_mfs5. The programs just crash or freeze.

Am I missing something???

12-06-2002, 02:15 AM
You can't transfer using Zmodem over TCP, only over the serial connection. If you aren't running the FTP daemon on the Tivo, you can't FTP a file over to it. If the FTP daemon IS running, try a different FTP client. I use the command line FTP in Windows. There is something weird about the FTP daemon that causes it to act strange when the BINARY command is sent.

12-06-2002, 03:26 AM
I just tonight FTP'd over tserver_mfs5 and NowShowing.tcl. I copied them using Windows Explorer and pasted them into the a directory I made on the Tivo called /tytool/.

I then used chmod 755 on both of them and they ran off of tytool5r2 tonight.