PDA

View Full Version : Newbie with extraction



Weez
12-09-2002, 05:13 PM
OK, ive read virtually all the posts in the 73page thread here (http://www.dealdatabase.com/forum/showthread.php?s=&threadid=16374) and im still confused. I have tried all ythe different variations of TyTool extracting in TyStream mode then using vsplit ive also tried using TyTool in vsplit mode etc etc tried simple multiplex, multiplex demultiplex etc and still having the same issue. The audio drifts for 5 minutes everything is in sync then for 10 minutes its like im watching a chinese karate flick where the voices dont match the lips then it corrects itself again. Any help would be appreciated. BTW: i thought it might have just been the track so i tried another recorded show and same issue.....

TIA Weez

captain_video
12-10-2002, 09:33 AM
What codec are you using to watch the video with? Are you trying to burn the videos to DVD or CD? Audio sync is only an issue if you're trying to mux the split tystreams.

Weez
12-10-2002, 09:07 PM
Originally posted by captain_video
What codec are you using to watch the video with? Are you trying to burn the videos to DVD or CD? Audio sync is only an issue if you're trying to mux the split tystreams.

I checked thru control panel and i see several video codec loaded how do i see which codec is being used? ive only watched on the computer so far using both WMP and WinDVD and the problem occurs with both applications. I was waiting to get a good viewing with nop a/v sync problems before burning to cd or dvd. I can burn to either tho i have the ability to burn both

Thanks Weez

captain_video
12-11-2002, 09:48 AM
I don't believe that WMP or WinDVD will work with tystream videos. You can patch and import the split streams into SpruceUp or DVD Maestro for viewing (you will need Cinemaster2000 if you use Maestro). You can also use the Elecard mpeg player for previewing the m2v files without patching the header but I don't think it plays the audio.