PDA

View Full Version : UTV drops tele. connection 4 Upgrade?



step1
12-30-2002, 10:29 PM
I`ve got 2 UTV`s, one that is upgraded to 80 gig and works fine

and one that will never complete the phone connection to WebTV

for the 104 min.(282 part) download. Connects to MSN, WebTV

local number in my area code, then it drops and says:

"NEEDS REPAIRED"

This one that is giving me trouble, I would like to get it going but

I believe it has something corrupted on it`s mainboard.

Anyone willing to offer a ideas as to how I may restore this to a

usable state?

So far I have spent a conciderable amount of time trying to get

this going, but NO GO!

Maybe some way to reset?

P.S.
I am comfortable inside electronic devices and understand intermediate electronics...and have acess to most equipment.

jme
12-30-2002, 10:44 PM
All you need to complete the upgrade is a valid rom and a good phone connection. If your rom was corrupt, that would be 1) unusual and 2) i don't think your utv would be working at all.. so most likely you just have a bad phone line, phone cord, etc. You didn't tell us how the receiver was working before you attempted to d/l the firmware again? Are you using a low cost long distance carrier (poor line quality)? Did you turn off call waiting? Try downloading from a friends house?

You can try resetting if you want. With the receiver off (plugged in but green power light off), press menu on the remote 3x, then 32768. If that doesn't work then try this code, but BE WARNED: this will delete important stuff from your drive and REQUIRE that you do the download.. as above menu 3x, 55325532.

jme
12-30-2002, 10:56 PM
Actually, why don't you try this reset sequence instead..? It has been reported to work for other people having problems downloading utv software.

Menu 3x, 32768, followed by
Menu 3x, 411
then try to connect again

HTH


edit: there are also reports in another forum that the 0006 series p4 cards are hampering dialing out, apparently confirmed by dtv.

step1
12-31-2002, 10:48 AM
Thanks for the replies!

No P4 here yet, and yes I have thought of the from a friends

phone, that would be an easy and effective test as I`ll be in

another Area code as well.

I am not concerned about loseing My Programs, just want it fixed.

A little more discription on *DROPPED CALL*:


1) Dials into MSN Tollfree O.K.

2) Connects to a LOCAL WebTV in my Area code O.K.

3) Tries to communicate to WebTV...DROPS call.

I think, phone cable is O.K.

I think, I try that other Area Code at a Friends and report back here.

Hope I`m making this clear enough to understand what is happening so far.

jme
01-01-2003, 06:11 AM
sounds like poor line quality.. can establish a connection, but not sustain an error free data transmission. if you have a home pc available, try msn again and see what the connect speed is like.. a very low connect speed would be indicative of poor line quality. if so, calling via a different carrier will probably succeed.

step1
01-02-2003, 01:50 PM
Originally posted by step1
I`ve got 2 UTV`s, one that is upgraded to 80 gig and works fine

and one that will never complete the phone connection to WebTV

for the 104 min.(282 part) download. Connects to MSN, WebTV

local number in my area code, then it drops and says:

"NEEDS REPAIRED"

This one that is giving me trouble, I would like to get it going but

I believe it has something corrupted on it`s mainboard.

Anyone willing to offer a ideas as to how I may restore this to a

usable state?

So far I have spent a conciderable amount of time trying to get

this going, but NO GO!

Maybe some way to reset?

P.S.
I am comfortable inside electronic devices and understand intermediate electronics...and have acess to most equipment.

UPDATE!---------UPDATE!--------UPDATE!


This Seagate HDD is from the other UTV that I upgraded to larger

WD HDD...

It has been brought to my attention that it would be Password

locked from the first UTV unit it came from.

Any suggestion on how I may proceed in light of this?

jme
01-02-2003, 08:36 PM
Any suggestion on how I may proceed in light of this?


Well, you'd certainly get more relevant advice, if you disclosed all of the details from the start. Do a search, there are three or four methods to unlock the drive detailed in the various forums.