PDA

View Full Version : Black lines at fast changing sequences



nulpi
01-06-2003, 11:06 PM
Hi,

I just got my DVD burner and successfully burned my first couple of DVDs. My only problem is the following: When the movie sequence changes quickly (eg somebody runs through the picture), I get black lines every second line or so.

I noticed this effect before, when I made SVCD and DivX movies, but I always blamed the conversion tools for that, but it is obviously a problem, which arises during the transfer of the stream from my TIVO to the PC. I am using TIVO Client Alpha 5 for extraction. Needless to say, that the same movie played directly by the TIVO doesn't have those black lines.

Thanks for any help,

Thorsten.

nulpi
01-16-2003, 10:07 AM
Hi,

I hate to comment myself, but since I didn't get an answer on my first questions and the results I get from the extraction is really not what I expected, I'd like to know, if anybody has similar problems or how good the results should be.

Additionaly to the black lines, I also get a dizzy and unclear picture at the sides. I checked the m2v file with the Media Player with the same results.

Any help or comments would be really appreciated,

Thorsten.

captain_video
01-16-2003, 10:52 AM
If you're using the m2v files split directly from a tystream then MediaPlayer is not what you want to use for playback. It is my understanding that MediaPlayer is not compatible with m2v files. What method did you use for extracting, authoring, and burning your DVDs? Are you using DVD Maestro or SpruceUp or are you muxing the m2v and m2a files using TMPGEnc or some other program? You mentioned TIVO client alpha 5 (I am assuming that you are referring to Tytool5). What sort of black lines are you seeing (i.e. vertical, horizontal, left side, right side, top, bottom, etc. - you get my drift)? There are a lot of variables involved with burning DVDs so give us the details and we'll try to help. If you experienced the same problems with SVCD and DivX movies, have you ever considered it may be a problem with your PC? What processor are you using, how much memory do you have, and what OS are you using?

nulpi
01-16-2003, 12:18 PM
Hello captain_video,

first of all, thanks for your reply.

I use TyTool5 for extracting and splitting, SpruceUp with DVDPatcher for muxing and Nero for burning. (basically the process described in the FAQ). The black lines are horizontal, a little bit like black lines you see on big rear projector TVs without HDTV. They only appear if the image is changing fast. Overall the impression of the DVD output is far less good, than the original Tivo playback. I have a P4-1400 with 512MB RAM, Sony DRU-500A DVD burner running with Win2000. DVD copies have the same quality than the original DVDs, so it seems to be not a problem of the DVD burner and player combination.

Thanks,

Thorsten.