View Full Version : Emergency! Can't view new recordings after installing Autoscramble!!!

01-14-2003, 01:38 AM
I have a HUGE problem. I just installed Noscramble and Autoscramble on my DTiVo using the instructions toward the end of this (http://www.dealdatabase.com/forum/showthread.php?s=&threadid=19918) thread:

- Unpack the zip, put noscramble_mbm.o in /lib/modules and the autoscramble.tcl with your other hacks (/var/hack/bin probably)
- Disable any existing noscramble module or patch (rmmod noscramble.o ; cat /proc/modules to make sure)
- Insert the module (
- Run autoscramble.tcl (tivosh /var/hack/bin/autoscramble.tcl &)

When I played a recorded that was recorded before applying the patch, I got exactly the response they said I would in the post. It popped up the menu like it had finished playing, and I sleected "Don't Delete", then played it again. Worked perfectly. I played other recordings, and they played fine.

My TiVo recorded one program after installing the new programs, and I waited until the recording had finished. I tried to play it, and got the end menu again. I delected "Don't Delete", and it errored out on me. I tried to play it again, but got the same error: "The recorder was not able to play this [rpgrambecause there was no video signal on the channel. You may have been trying to record on a channel that you don't receive."

Did I do something wrong? I have no idea what could have happened. When I entered "insmod /lib/modules/noscramble_mbm.o", I got no response, just a new prompt. When I entered "tivosh /var/hack/bin/autoscramble.tcl &", it gave the response: "[3] 187" Is this an error or an extected resounse?

PLEASE respond ASAP. I don't want to miss any shows if possible...:(