View Full Version : DVD Compatability

01-22-2003, 02:38 AM
Compatability error from my TV reads....

"Disc Error:
Playback feature may not be available on this Disc.
Please eject the disc."

I have used the latest Ifoedit to author the DVD and even gone back to each ifo file and used the "VTS Sectors" option successfully.

I have tried Nero and Easy CD Creator (each with all the latest updates as well as the ROM updated for my drive). Neither seems to "finalize the CD" by default and the option is greyed out. I don't even know how to do it correctly without the use of the "wizard" in Nero.

Ifoedit seems to do a good job of creating 4 files (VTS_01_1.VOB, VTS_01_2.VOB, VIDEO_TS.BUP, VTS_01_0.BUP, VIDEO_TS.IFO, VTS_01_0.IFO). Nero then creates two folders (VIDEO_TS and AUDIO_TS). I drop all the files into the Video folder.

It then plays fine on my computer in anything I want it to but NOT on my DVD player.

I seem to remember reading something about needing to put chapters or something in there in order to give the DVD permission to play the file but I am not sure exactly. Please shed some light on the subject for me. Thanks to all who can help.

Yes yes, I have heard the talk about Nero and versions but perhaps someone has more information so that I can verify that is even an issue. I have the latest ROM update for my drive so I really don't think it is.


01-22-2003, 03:37 AM
I am using a very similar setup

1. T60+turbonet / DRU500A (firmware 1.0f) / WinXP
2. Tytool5r2 to extract tystream
3. Split with olaf's latest tydemux (seems to handle my MANY stream oddities better than vsplit in tydemux)
4. DVD Patcher to set header to 720x480
5. Import SpruceUp -> SprueUp crashes (this is ok)
6. DVD Patcher to restore 480x480
7. Open again in SpruceUp (chapters & menus)
8. Save as Title Set
9. Smart Ripper: throw out chapters I don't want (end-trimming or commercials).
10. Latest IFOEdit: make DVD image from Smart ripper output (I think VTS sector correction occurs automatically?)
11. Nero burn image to DVD+R(W) (finalize problems with Nero .10?).

This produces DVD's that are playable in my APEX5131 (no surprise) and in my Raite AVP713 (bigger surprise). I have problems with fast-forward in the Raite, but have noticed a possible solution here (haven't tried it yet).


So, a couple thoughts:
1. Try other DVD players. I brought a DVD into C_City and ran it in several machines with mixed results.
2. Buy a RW disk for trial runs. This saved me a lot of useless DVDs (e.g. one in which I had strung together lots of commercials during an early use of Smart ripper).
3. Your comment "I drop all the files into the Video folder" makes me nervous. File location is important. Creating an image in IFOEdit and burning that may help.
4. My version of Nero also has the "finalize" option grayed out, but it works (since I am burning an image, I guess finalization is assumed).
5. Try different media (although each of the 6-7 brands I've tried play ok).
6. There are lots of other little tips that come up during the process, but this post is long enough.

Sorry I don't have too many answers, but I can offer the encouragement that I have made it work with very similar materials.


01-23-2003, 10:14 PM
If you are having burning problems, check your system for C-Dilla files, specifically, see if you have CDAC11BA.EXE running in your tasklist.

This is downright malware that "breaks" CD copying, and DVD burning too apparently.

In Win2000 and XP, Ctrl-Alt-Del and get the task manager, look in processes and see if CDAC11BA.EXE is listed. If it is, open control panel, Administrative Tools, Services, and find


Double Click on the service (or in this case a "dis-service"!); change the startup type to Disabled and then STOP the service.

Navigate to c:\winnt\system32\drivers and rename CDAC11BA.exe to, say, CDAC11BA.ex_. If you want, right click on the file BEFORE renaming and check the properties. It will be listed as a macrovision utility.

Read http://www.privacyandspying.com/privacy-c_dilla.html to find out a bit more about it.