PDA

View Full Version : Idoedit Help please



DHAWK
02-01-2003, 09:29 AM
I have been folllowing all the threads about using IFOEDIT .96b using a tystream that was split upon download from a t60.I'am not having any luck geting audio.I have tried all the different post with no luck.I think it could be one of two possible problems,either i need to convert to 32khz or 44.1 which ever it is to 48khz.I also read that there could be a possible problem in the header of the dumuxed ty stream using Jidners tytools.Please help as I'am stuck at this point,trying to use m2a and m2v files in Ifoedit .96b.As usual thanks in advance for all you past and future help,you guys have been a great help.

MrBassMan
02-01-2003, 11:10 AM
Originally posted by DHAWK
I have been folllowing all the threads about using IFOEDIT .96b using a tystream that was split upon download from a t60.I'am not having any luck geting audio.I have tried all the different post with no luck.I think it could be one of two possible problems,either i need to convert to 32khz or 44.1 which ever it is to 48khz.I also read that there could be a possible problem in the header of the dumuxed ty stream using Jidners tytools.Please help as I'am stuck at this point,trying to use m2a and m2v files in Ifoedit .96b.As usual thanks in advance for all you past and future help,you guys have been a great help.
Do you still have the original .ty file?

If so, run it through Olaf's tydemux to split it - you should have more luck.

zeek
02-01-2003, 11:47 AM
Did you see the thread (http://dealdatabase.com/forum/showthread.php?s=&threadid=21334) ?

That fixed my issues...


zeek