PDA

View Full Version : TyTool Error



mjong
02-02-2003, 06:39 PM
Hi, Can anyone help me with this error?

Connecting to '192.168.0.200'
Connected...
Getting NowShowing data...
Sorry.. Could not obtain the list

I read the boards and saw people transfering NowShowing.tcl in binary and it worked. Can anyone tell me how to transfer in binary? Thanks

mjong
02-02-2003, 07:39 PM
I got this part to work, now everytime i'm trying to refresh the now showing list, i get an error message saying illegal operation.

TYTOOL5R2 caused an invalid page fault in
module <unknown> at 0000:00000026.
Registers:
EAX=0064f040 CS=0167 EIP=00000026 EFLGS=00010283
EBX=0064f0d0 SS=016f ESP=005500fc EBP=00550120
ECX=a4015500 DS=016f ESI=8178f878 FS=10bf
EDX=bff76855 ES=016f EDI=005501cc GS=0000
Bytes at CS:EIP:
22 05 3a 00 22 05 52 00 22 05 08 01 00 00 82 00
Stack dump:
00550100 bff76849 005501cc 0064f0d0 005501e8 005501a4 005502dc bff76855 0064f0d0 005501b4 bff87fc9 005501cc 0064f0d0 005501e8 005501a4 00000000


Anyone know of any solutions?

keith721
02-02-2003, 09:17 PM
If the directory to which you're attempting to extract files does not already exist on your PC, it will fail. Be certain to create the destination directory, that your destination directory string is valid, and that the cute little block character isn't displayed at the end of the string on the TyTool screen.

hope this helps...

keith721

mjong
02-02-2003, 10:07 PM
THANKS Keith. Got it working! Now to read up on creating DVDs out of these files. Thanks! This board is awesome!