PDA

View Full Version : vsplit -k question - no audio



ebone
02-09-2003, 12:48 AM
i am using vsplit with the -k flag to get the .key file to use in gopeditor. here is my command line:

vsplit -k show.ty show.key show.m2a

this produces a .m2a file of 0 bytes ( is this normal??)

then i run gopedit and add my cuts including a cut at the begining of the file to get rid of the leading commercial. save the cut list and then go to vsplit again:

vsplit -m -c show.cut show.ty show.mpg show.m2a

the resulting .mpg file plays fine but with-out audio

if i do not cut the begining of the file it works fine

i have tried both vsplit and vsplitmux2b

any ideas??

TIA

-E

ebone
02-10-2003, 12:49 PM
well it looks like the .ty files had something wrong with them. I finally got one to work. So at least I know i'm doing it right.

if anyone has any ideas what could be wrong with the .ty files let me know

newbie
02-10-2003, 01:17 PM
I had to use beesweet to fix my audio file. If you want an easy solution use the batch file from mpauley in the 2 page sticky near the top of this forum.

mpauley
02-13-2003, 08:08 AM
or here if needed...