PDA

View Full Version : extraction speeds?



davidblack
02-24-2003, 03:40 PM
Hi

I am extracting from a uk 2.5.5 tivo using tytool 6r1 and tivonet

I have extraction set to multiplex mode

I was wondering what extraction speed others are seeing - mine seems slow

It took almost 29 mins (1696 seconds) to extract 30 minutes of video (1296mbytes) from the tivo


Anything i can do (kill some processes on the tivo ?) to speed things up.
I've already tried setting the tivo to a channel that doesn't exist so that it doesn't record live tv while i am extracting.

The extraction is going to a p4 2.66ghz with 1gb of pc2700 memory so i don't believe it is the pc that is holding things up
(also saw similar speeds on my 1ghz athlon)

would a turbonet make much differnce

Thanks
David

jaja
02-24-2003, 03:47 PM
Hopefully, you'll benefit from my persistence in solving this.

First of all, make sure you're using tserver_mfs6 (not tserver_mfs5) on the TiVo.

Finally, if you're using Multiplex mode, you need to turn on DBL socket mode under options to get fast extraction rates !!!

Tuning into a non-recordable channel shouldn't be necessary. If you're curoius however, tuning into the music channels (which aren't recordable) is a pleasant alternative to the ever-popular channel 0 blank screen.

akeogh
02-24-2003, 04:50 PM
Hi, I am also on a UK series 1 Tivo 2.5.5 but using Turbonet.

I do not notice any difference between 1 or 2 socket mode and am achieving 1.25M Bytes/sec with the Tivo set to a null channel.

Using tserver_mfs6 & Tytools v6.1a

I do not notice any significant difference between tystream mode and multiplex mode. I favour the former in case there are any bugs in Jdiners code :):p

At the moment I am getting 1.1 MB/Sec whilst it is recording from Satellite.

I am using a PIII 800MHz with 500MB Ram running Win2k.

Tivo is the limiting factor IMHO. Perhaps Jdiner is using a later Tivo which has a faster processer than our Thomson Tivo's.

zrxk01
02-24-2003, 07:00 PM
It takes me 3 hours to download a 30 minute show using tytool 6r1 and turbonet in TyStream mode. My PC is an AMD AThlon 1.8 ghz with XP service pack 1, a 3com 10/100 nic, and a Sony SA Tivo version 3.0.

I am using tserver_mfs6 (not tserver_mfs5) on the TiVo and I have tried TyStream mode with both single and dbl socket mode with both single and multiple files. Same results. 3 Hours of shows were still downloading after 8 hours.