PDA

View Full Version : xtreme.zip upgrade for 2.52 not working for me



snoopy
03-01-2003, 05:18 AM
I get an error telling me that 2.0 is not supported. But I ran the install CD for 2.5 which appears to be a completely new image for the T60 and others. I got both 2.5 and 2.5.2/3.1 combo from http://www.pitoudistro.com/pd/xtreme.html

Superzap... Please help.

white2833
03-01-2003, 11:19 AM
Wrong forum...

anthony415
03-02-2003, 04:55 AM
after you do the extreme, you need to plug it back in to you tivo and power it up so it does the upgrade from 2.0 to 2.5, then take it out then run the 2.5.2 upgrade

snoopy
03-02-2003, 05:45 AM
yep that worked!