PDA

View Full Version : Off balance sound channels in digital cable



N47H4N
03-03-2003, 03:58 AM
This may be off-forum, but hey, where else could I find so many video gurus?

Anybody seen this with digital cable?

One audio channel much louder than the other on certain channels (like Sci-Fi channel), but not on others.
Because it's only certain channels, seems to rule out the in-home equipment.

FreydNot
03-03-2003, 05:18 AM
Sounds like one more reason to curse your local cable company :)

captain_video
03-03-2003, 10:23 AM
That's definitely a problem with your cable feed and has nothing to do with your Tivo. I'd call and start bitching about the quality of your cable service. Better yet, dump the cable and switch over to DirecTV.

N47H4N
03-03-2003, 08:30 PM
Originally posted by captain_video
That's definitely a problem with your cable feed and has nothing to do with your Tivo. I'd call and start bitching about the quality of your cable service. Better yet, dump the cable and switch over to DirecTV.
I did, waited 3 hours and 50 minutes of the 4 hour service window (but I had to get back to work!), so of course they showed up 5 minutes after I left.

I would get Satellite TV in a second if I could get local channels by satelllite, but I have never seen decent broadcast reception in the city of Madison WI. But some day.... a boy can dream ... can he not?

captain_video
03-03-2003, 09:05 PM
If you're using a SA Tivo you can get your locals from the cable and the rest from the sat. If you're saying the reception from DTV is poor in Madison then you might want to consider a slightly larger dish for higher gain. I'll never go back to cable if I have the choice.