PDA

View Full Version : dtivo not working anymore...



opticalcarrier
03-04-2003, 08:00 PM
about 6 months ago i got my dtivo in i used xtreme1.0 glitched on it and its running on 2.5-01-1-011 (Version 2.1.24-TiVo-2.5
Compile #11 Mon Aug 20 19:10:12 PDT 2001)

I used the boot299.btl fix on it and put noscramble, fixsub, etc all the other goodies on it. It worked great for a few months. Then I started messing around with some other receivers and left the dtivo in the stream and didnt watch tv on it for a long time. Now Ive gone back to it and it doesnt work at all. I either get IVAC or 744/745. Im even tried using a hu with a good matching camid and zkt table. I tried with and without 3m's.

Did they come out with a "wink" for the dtivo where it wont accept a hu card? Im lost here.

Thanks,
OC

zabs
03-06-2003, 10:04 AM
The only way your tivo would take an update is if you had the phone line plugged in.
Check your tivo's software version in the system messages menu. If you are still at 2.5.X then you should be fine. If you are at 3.0, then you have some reading to do to get where you want to be.

Not much more can be said as the rules of this forum do not allow discussion of altered programming on cards etc.

P.S. This really does not belong in the expert forum. It should be in the Newbie or DirecTivo forum.