View Full Version : Strange gopeditor problem - need help

03-09-2003, 01:10 AM
I am trying to use gopeditor to cut the beginning and end out of a tystream as all other methods I have tried resulted in various problems.

The mpg that it creates has the audio and video in sync and I used ifoedit to create a DVD and everything was looking good until near the end it showed some frames from the end of the clip (part that was cut out) then skipped ahead a bit in the video.

I tried using tydemux on the tyfile just to make sure the original extract didn't have any problems and the video was fine.

I used gopeditor again and sure enough the same problem in the exact same spot!

Has anyone seen this before or have any ideas why this might be occurring? I am using gopeditor4.exe (this was the only version I could find).


03-09-2003, 01:24 AM
can you be more specific about your steps? i've found that vsplitmux won't create seperate m2a and m2v if you use a cutfile, and ifoedit seems to require them split out.

if i have to do cutlist, here's what i do:

ty -> vsplitmux -k -> gopeditor -> vsplitmux -c -m -> dvdpatcher -> ulead movie factory -> nero

what are your steps?


03-09-2003, 01:51 AM
I will give your steps a try and see if I get better results, but this is what I did:

TyTool -> Ty Stream
TyTool -> Generate Key Frames
Gopeditor -> Cut List
TyTool -> Multiplex

That gives me an m2v and m2a file (of course the m2a file is 0 bytes so I just rename the m2v to mpg).

The resulting m2v/mpg is what has the problem.

03-09-2003, 01:59 AM
i forgot some stuff, try this:

ty -> vsplitmux -k -> gopeditor -> vsplitmux -c -m -> tmpgenc simple mux -> dvdpatcher (to 352x480, 3mb) -> ulead mf -> dvdpatcher (to 480x480, 15mb) -> nero

i bet if you do the simple mux on the m2v file, it'll work. it's weird, you mux an already muxed file into an already muxed file, but it helps.


03-09-2003, 02:21 AM
I just tried that and got the same problem in the exact same spot. I am assuming that these steps are the same thing TyTool does.

03-09-2003, 02:35 AM
Just for the heck of it I decided to run the TyTool Multiplex on the original Ty stream (without any editing) and sure enough, the same exact problem in the exact same spot!

This is really strange as if I use tydemux on the Ty stream the video plays correctly.


03-09-2003, 03:10 AM
do you still have the ty available on your tivo? is it a sa or a dtivo? also, how big is the ty?


03-09-2003, 03:12 AM
I still have the Ty. It is 3.1 Gigs. It is from a Standalone Tivo recorded off of PPV at Best Settings (544x480 resolution). No tweaks have been made to the Tivo so it is the default Best settings.

03-09-2003, 03:43 AM
yow, 3.1gb. so much for my idea; i was going to ask if you wanted to ftp it to me to play around with.

the other thing is that i've only done dtivo, not sa, so i don't know if that's a factor.


03-09-2003, 04:42 AM
Thanks for the help... I will mess around with this a little more as well and see what I can come up with. I will also try to extract another stream and see if I have the same problem.

If anyone else has any ideas or suggestions they would be appreciated.