PDA

View Full Version : gopeditor errors



davidblack
03-11-2003, 03:32 PM
Just tried gopeditor for the first time

running on windows xp

generated a key file using tytool6r3 from a 9gb ty stream

tried to open the key file in gopeditor and gopeditor exits with an error

any ideas how to fix this?

keith721
03-11-2003, 05:07 PM
. . . you gave us an example of the specific error message text, or a GIF/BMP/JPG snapshot picture of the GUI screen showing the error.

(Not trying to be a wise*ss here, just suggesting you provide more detail, so folks can be more helpful on their first response.)

davidblack
03-11-2003, 06:51 PM
It's the standard windows xp 'program has crashed error' - do you want to send the info. about the crash to microsoft

sorry can't be more descriptive at the moment - will try to post the exact error when i get home from work...

BubbleLamp
03-11-2003, 08:14 PM
Try it on a smaller file too, to see if it's size related or there are other issues.

jdiner
03-12-2003, 12:05 AM
No XP box to test on here. Pack yours up, ship it to me, and I will try to solve the problem... :)

--jdiner

jdiner
03-12-2003, 03:30 AM
You know. It almost sounds like you loaded a .M2V file or a .Ty file rather than the key file. If you are using the GUI to start the GopEditor then that is a very difficult thing to do.

If you are running it manually or manually opening the file make absolutely sure that you are using the right file.

I should probably put a key into the file to prevent that. But I didn't yet.

Let me know how you are running things and I might be able to help a bit more.

--jdiner

davidblack
03-12-2003, 03:39 AM
no - definately using the key file

however i must be doing something wrong - just double checked and the key file i generate with tytools6r3 is 0 in length......

i guess that's why gopeditor is crashing......

jdiner
03-12-2003, 03:43 AM
Hummm. An error I had not thought of checking for...

For the key file to be generated and be 0 it sounds like you have a DTivo but that the scrambling is enabled.

That leads to a split file where the .m2v and .m2a are 0 bytes, as it finds nothing to split, and the .key file would be 0 bytes as well.

--jdiner

davidblack
03-12-2003, 03:49 AM
no - uk 2.5.5 tivo

interesting though because when i try to split the ty i also get the two 0 length files...

jdiner
03-12-2003, 04:04 AM
Woah. I know of a number of users that split from the UK tivo's without problems. Wierd. But I don't know what versions of the OS they are using.

Is 2.5.5 a recent upgrade or have you had it for awhile?

Do other shows you extract work?

Has it ever worked for you? Or is this your first set of tries at getting things to extract and process?

Ummm... More information is going to be needed to know how to help?!!?

--jdiner

davidblack
03-12-2003, 04:15 AM
thanks

2.5.5 has been around for a while (ages). Pretty much everyone with a uk tivo has been using it for well over 6 months (a lot longer i think but i can't remember back more than 6 months!)

i have extracted other things using previous versions of tytool with no problems but this is the first time i've tried a stream so big and also the first time i've tried 6r3

i guess i'll go away and try smaller streams and maybe also try a previous version of tytool and see if it makes any difference


Thanks for the help

David

davidblack
03-12-2003, 04:16 AM
might be a dumb question but is there any way to check whether the ty stream is a 'valid' tystream??

davidblack
03-12-2003, 05:30 AM
seems to be working ok on a small file

i'll retry the larger file overnight (takes ages to get off the tivo..)

Cheers and thanks for all the help
David

jdiner
03-12-2003, 12:52 PM
Ummm. Ages? How are you extracting things? Off of my SA Tivo it takes about 45 minutes to get a 1 hour best quality stream.

--jdiner

davidblack
03-12-2003, 02:28 PM
tytool to extract


i get about real time extraction - i..e 1hr show takes an hour to extracts

maybe we have different definitions of ages :)


David