PDA

View Full Version : New error in DVD WS



BubbleLamp
03-28-2003, 02:59 PM
Anyone ever run across the error message "The MPEG program stream is not compatible with this DVD engine"? My files are tytool extracts, GOP edited and TMPGEnc patched just like all the others I've done. :confused:

newbie
03-28-2003, 03:25 PM
BL--I don't use DVD WS BUT at times IFOedit will choke on files from tytools6 (after they've been demuxed). I found Tytools is great in extraction and editing but the output sometimes has problems.

BubbleLamp
03-28-2003, 03:47 PM
Originally posted by newbie
BL--I don't use DVD WS BUT at times IFOedit will choke on files from tytools6 (after they've been demuxed). I found Tytools is great in extraction and editing but the output sometimes has problems.

That's a well known issue, but it never happens if you run the MPG through a simple remux in TMPGEnc. Every other file I've done this was has worked just fine.

bato
03-28-2003, 03:55 PM
Originally posted by BubbleLamp
Anyone ever run across the error message "The MPEG program stream is not compatible with this DVD engine"? My files are tytool extracts, GOP edited and TMPGEnc patched just like all the others I've done. :confused:
That's strange. This error show when you try to import the file or when you want to finish? Did you try Moviefactory2 with that file? How about if you patch all headers?

newbie
03-28-2003, 04:00 PM
BL---I use TMPGEnc 2.510 to post process my Tytool6 muxed files before using IFOEDIT. My point is a handful of streams don't work even after that. I'm not surprised of similar problems with other DVD programs.

BubbleLamp
03-28-2003, 05:23 PM
Originally posted by bato
That's strange. This error show when you try to import the file or when you want to finish? Did you try Moviefactory2 with that file? How about if you patch all headers?

Import and menu creation all work fine. It's when I go to write the VOBs to disk that it comes up with this. I'll try patching the entire file at 352x480 and see what happens.

I unloaded MF once I got WS installed. :eek:

Pr.Sinister
03-28-2003, 05:32 PM
Originally posted by BubbleLamp
Anyone ever run across the error message "The MPEG program stream is not compatible with this DVD engine"? My files are tytool extracts, GOP edited and TMPGEnc patched just like all the others I've done. :confused:

I got a different error on one of my Bernie Mac shows 2 weeks ago.
The error was something to the effect of "No video data found in
MPEG" or something.

I wasn't able to get in touch Josh so i waited. Then i tried the
ty file in TyStudio. Same error. So i'm thinking my TyStream
is messed up. Maybe it's something similar that's happening
for you.

-Pr.

thor240z
03-28-2003, 05:52 PM
I've seen the exact same problem and posted before. I still haven't figured it out. My next step is to try tydemux or Tystudio.

http://dealdatabase.com/forum/showthread.php?s=&threadid=22842