PDA

View Full Version : "No Video Data" error in MovieFactory



jore
05-25-2003, 12:13 AM
Well, I was trying to make a DVD with the first season of Futurama, but came up with this problem in MoveFactory.

I extracted all the episodes, cut the commericals, and patched the headers to 3.5mb/s and 352x480. When I tried importing them, 2 of the episodes failed stating that "The file XXXX does not contain any video data." The files play just fine in WinDVD, so I know they do contain video data.

I tried SimpleMUXing the files in TMPG with no luck.

I'd really appreciate any help, since the shows have been deleted from the DTivo and I don't have the .ty files anywhere.

Thanks.

captain_video
05-25-2003, 10:57 AM
If you don't have the ty files then you're out of luck. You'd need to re-edit the ty files and move your first cut to a point just before or after the existing cut point nitial cut point from a blank area between clips to one that contains a video frame has always fixed the error. You might try using TMPGEnc to cut a small portion at the beginning using the merge & cut feature.

Here's a little tip for future use: Don't delete your ty files until after you've got them authored to DVD. I've had to extract the same ty file numerous times due to various errors encountered while authoring DVDs. They always seemed to play fine in PowerDVD but would cause the authoring software to choke for one reason or another. If you're deleteing them to make more room then you may want to consider getting a larger drive. With the price of hard drives dropping through the floor there's no reason not to increase your recording capacity. If nothing else, try backing up your ty files to DVD-RW/+RW until you've got them safely transferred to DVD-R/+R.