PDA

View Full Version : YATTP - Yet Another TyTools Problem



edsel
06-02-2003, 12:13 PM
Howdy,

I've been lurking and absorbing what I can by osmosis and have run into a problem I can't seem to resolve and be found using the search feature.

Which is when refreshing the client, it will unexpectedly quit. The last thing I see is

Getting NowShowing data...
Total xxx bytes

On the server side I see something like

SERVER: We got a message! buf = 'SHOWING'

I have the tserver_mfs6 and NowShowing.tcl ftped onto the tivo into /var/hack. (in BIN mode)

I have set the permissions properly.

tserver_mfs6 launches fine.. It says its waiting for a connection.

I start tytool7r2.exe, enter in all the proper info, destination, ip address (later I edited the ini file by hand and still the same result)

Now I know the server is calling NowShowing.tcl properly because when I renamed NowShowing.tcl to xxx it gave me an error about not finding NowShowing.tcl

I have hand editted NowShowing.tcl $tcl_library variable to hardcoded paths as I didn't see a $tcl_library variable in my enviroment.

This happens in win2k and winxp.

This is a sat-t60 with xtreme 2.52

Any ideas?

bato
06-02-2003, 06:16 PM
Use other NowShowing.tcl. This happen to me also, the NowShowing used was one around 14K, I changed that to one that is around 12K, I think the last one jdiner posted and now it works great.

I think Snoopy changed that file in his "everything" zip in the sticky Where are the files.

edsel
06-02-2003, 06:47 PM
Hmm.. I give it a shot.

I was using the NowShowing.tcl from the Snoopy (everything) zip file.

sec.. lemme check the size of me NowShowing.tcl

......


My NowShowing.tcl is the 12k Version 11786 bytes to be exact.

edsel
06-02-2003, 07:11 PM
Woohoo!

Thanks Bato!.

The file size should be 12951 bytes.

I diffed it against the one that came with Snoopy's zipfile and there were differences.

Here is the link for peeps with the same problems

http://www.dealdatabase.com/forum/showthread.php?s=&threadid=8092&perpage=15&pagenumber=2

bato
06-02-2003, 07:25 PM
That's right, I just get home and the file is 12,951bytes.

Glad you found it and it worked for you.

snoopy
06-04-2003, 12:14 AM
Originally posted by bato
That's right, I just get home and the file is 12,951bytes.

Glad you found it and it worked for you.

Both files are now included in the postt.