View Full Version : Trouble in NowShowing.tcl

06-06-2003, 08:58 PM
I seem to have everything on the system OK. I start the server, but when I try to connect from TyTool-Alpha2.exe It errors out with the message "sorry, cannot get the list"

On the Tivo I get the message:
invalid attribute: "RecordQuality"
while executing
"dbobj $setup get RecordQuality"

(it goes on if it would be helpfull)

Unfortunatlly I know NO Linux...

Any Help??

Jeff K

06-06-2003, 10:09 PM

Please expand. Please answer these two questions:

Are you using a Stand Alone Tivo and not a DirecTivo?

Where did you get your nowshowing.tcl?


06-06-2003, 10:36 PM
It is a stand alone.

The file came from tytools. I tried v2, v3, and 2 versions of 7. All with the same result. I tried to use the new TyStudio, and it doesn't even connect.

06-07-2003, 08:29 AM
I have a Dtivo but hope this helps. Download the "everything" package that Snoopy posted here (http://www.dealdatabase.com/forum/showthread.php?s=&threadid=24927) and test the tserver that comes with it with the NowShowing there (I think there are 2 versions), maybe one will do what you need.

06-07-2003, 02:07 PM
That did it. I guess I had a mismached set??

Next I will try it with TyStudio.

BIG thanks to Bato and superscan.

06-07-2003, 04:37 PM
TyStudio has its own set of files for extraction and doesn't use the NowShowing.tcl file from TyTool. Check Mr.Bassman's latest thread for the download location to get the files and the documentation.