PDA

View Full Version : Help: tserver_mfs6 - #1 failed to write to stdout



OS X
06-15-2003, 08:51 PM
I've been away from this stuff for awhile. So, after many hours of research over several weeks and the obligatory afternoon of searches for existing discussions about this problem - I'm totally stumped. Please help.

Tserver_mfs6 can't seem to send a file to TyTool7r3. Any ideas would be greatly appreciated.

Here's what I see via telnet:

bash-2.02# ./tserver_mfs6
Doing the Lowest PriorityFix...
Priority set...
Waiting for an incomming connection!
SERVER: We got a message! buf = 'SHOWING'
Waiting for an incomming connection!
SERVER: We got a message! buf = 'TYSTRM2 192.168.0.104 1151 1304081'
-> '1304081'
exporting fsid 1304081 of size 159383552 to stdout
********** #1 failed to write to stdout
Waiting for an incomming connection!

And, here's what TyTool7r3 says:

Connecting to '192.168.0.102'
Connected...
Getting NowShowing data...
Total Size = 13853kbytes in 19.708000 seconds...

Name = 'c:\dtivo\CART Racing-Champ Car Grand Prix of Monterey'
fsIDs = '1304081'
Tivo Address = '192.168.0.102'
Connected...
Could not open an output file!

captain_video
06-15-2003, 08:59 PM
Did you specify a directory on your PC to download the file to? If you don't, you'll get an error.

bato
06-15-2003, 09:07 PM
maybe you have a default directory in TyTool7r3 window and your machine do not have that directory and that's why it can't create the output?

OS X
06-15-2003, 09:18 PM
Thank you very very very much. That was it.