PDA

View Full Version : Strange Tytool problem



JC1396
06-20-2003, 12:59 AM
Im running windows xp sp1 and have followed all the intructions for tytool. I have tyserver_mfs6 and NowShowing.tcl in my /var directory. I start tyserver and it says waing for incoming connection, then I start tytool rc3 and it loads, but after it connects to the tivo and I hit refresh it starts as if it is trying to get list and the server says "We got a message! buf = 'SHOWING'" and then tytool just closes with no error or anything. The server goes back to waiting for incoming connection. Is there something Im doing wrong?

maule
06-22-2003, 11:28 AM
i have exactly the problem: win xp sp1, NowShowing.tcl tserver_mfs6 in my /hack directory ( chmod +x). i start tserver and get the message:

Doing the Lowest PriorityFix...
Priority set...
Waiting for an incomming connection!

start TyTool7r.exe, hit refresh

then get this message:

SERVER: We got a message! buf = 'SHOWING'

and TyTool pauses for a moment then quits and closes the window. i can work with .ty files i've already downloaded, but i can't download anything with this current version. anyone have this problem been able to fix it? thanks

JC1396
06-22-2003, 02:12 PM
maule, I finally figured out my own problem. I made a dir in /var/hack/tytool and copied the programs into it. I did the usual chmod and it finally worked. So I hope this helps you out.

maule
06-22-2003, 04:48 PM
thanks,

i just made a /tytool subdirectory in /var/hack, put in NowShowing.tcl and tserver_mfs6, chmod +x and tried it. still craping out. did you change anything in the TyTool .ini or anthing else? i appreciate the reply.

JC1396
06-22-2003, 05:28 PM
No, nothing different... I think maybe I transferred the files over using ftp using binary. Im not sure if that made a difference. I also tried a different NowShowing.tcl now that I think about it. I hope that will work for you. The full version comes with I think 3 different ones. Not sure which one I used

maule
06-22-2003, 06:59 PM
i used to be able to update the nowshowing and get .tys, but that was a while ago. i have since added a router to my lan and i'm wondering if that somehow prevents it form updating. hmm..

subsailor
06-22-2003, 08:47 PM
I've just installed tytool and I'm getting the same error. I also am on XP SP1. I first had the files in /var/hack but that didnt work so I created a dir tytool and that did help. I chmod +X both files, anyone have any ideas?

Pro-289
06-23-2003, 01:46 AM
I had problems too getting the now playing list in TyTool. But I tried a different NowShowing.tcl (12951 byte version), then it worked fine.

I think I was getting the same symptom, but I'm using XP without SP1, and it would just close the program. But it's all working now after trying "NowShowing.tcl (modified 6-30-2002 posted by jdiner)" from "tytool 7r2 (everything as of 6-3-2003).zip" posted in another thread.

subsailor
06-24-2003, 09:14 AM
Well you are on to something, this "NowShowing.tcl (modified 6-30-2002 posted by jdiner)" was the only one that I did not try, so I changed to this one and everything started working.
Thanks for the info and Help.