PDA

View Full Version : Series 1 Phillips HDR212



tripper_1966
07-20-2003, 09:09 AM
will the xtreme2.5 and no zkt 299boot.btl mods work on this receiver?

JJBliss
07-20-2003, 09:33 AM
Originally posted by tripper_1966
will the xtreme2.5 and no zkt 299boot.btl mods work on this receiver?


No. Both software and hack are for DirecTivos. The HDR212 is a StandAlone unit.

Will
07-20-2003, 11:46 PM
Originally posted by tripper_1966
will the xtreme2.5 and no zkt 299boot.btl mods work on this receiver?

Xtreme2.5 works fine on the HDR212, as does the 2.52 upgrade. Never tried 3.1 because I don't use it. Obviously sows ears and chicken salad aphorisms apply, but it runs and there are exciting possibilites in that. OTOH I am easily excited.

Not sure I even understand the 299boot question in this context. Don't want to discuss it anyway.

[edited to add this statement: Please disregard my answer to the question does 2.5xtreme run on an HDR212 unless you understand the question]

JJBliss
07-20-2003, 11:55 PM
Errr...

Isn't the HDR212 an SA Tivo?

How can you say that 25Xtreme works on it? I know rc3105 has experimented with it, but it is far from an acceptable ansewer to give someone posting inthe newbie forum.

And depending on which 2.5.2 upgrade you're reffering to, that may be wrong as well.

Will
07-21-2003, 02:30 AM
Originally posted by JJBliss
Errr...

Isn't the HDR212 an SA Tivo?

Yes, it is.


Originally posted by JJBliss
How can you say that 25Xtreme works on it?

Because it does? This reminds me of a Visa commercial with George Steinbrenner and Derek Jeter.

You can't make a silk purse out of a sow's ear (didn't somebody say that?) but it runs fine and has some very interesting applications, some of which I've talked about elsewhere.


Originally posted by JJBliss
it is far from an acceptable ansewer to give someone posting inthe newbie forum.

I take your rebuke to heart and have ammended my answer. In fact, I may make a sig, something like "Read my answer only if you knew what you were asking when you asked the question." Would you feel better about it if I did that? Maybe we all should.


Originally posted by JJBliss
And depending on which 2.5.2 upgrade you're reffering to, that may be wrong as well.

I am refering to the upgrade of 2.5xtreme to 2.5.2, pretty clear in context, I think.

I'm not wrong on either point. If you want a demo, PM me and I'll see what I can work out. Hell, try it yourself, it'll take all of 15 minutes.

I ordinarily try things out before calling someone wrong when they say something new that I doubt. I think they call that learning.