View Full Version : Old drive

07-22-2003, 07:21 PM
Is there any way to go back to old drive? My new drive will not complete the install, The drive gets to around 150 the I get an error so new drive wont finish.

07-22-2003, 10:54 PM
Once the system has married/locked the new drive, you need to unlock/format the old drive then install it in the UTV.

Booting with an unlocked/empty drive will cause the UTV to format the drive, lock it, then dial up MSN for a software download. Alternatively, you can patch an O/S image to the drive and save yourself some time.

07-23-2003, 11:52 AM
The software download problem is with MSN's site. Try again to download on your new hard drive through your own ISP.

08-10-2003, 06:27 AM
I also posted this at AVRS, I am not sure if the same crew reads both forums..

I have been working on my utv and cannot get it to work..(loaded about 15 times with no success yet)

I bought a WD 80GB drive today (7200rpm)

Here is what I have done.. (I have the v3.5 image)

1. take hdd out of utv - put aside (this has v3.7 on it - I don't want to touch it)
2. with new 80gb WD drive - connect on ide 1 (win xp on ide 0)
3. set drive to master (also tried single)
4. boot computer
5. open winhex
6. clean hdd to 00 (offset 0 - 178c2fff)
7. clone image starting at sector 631811 (I have also tried 697347)
8. shut down computer
9. put hdd back in utv
10 connect utv connections and power up

I get the web connection screen everytime..

Anyone have any suggestions? Please help me - I am going crazy!


08-10-2003, 01:40 PM
Was using a drive that wasn't a locking one... everything is fine now

Don't use a WD800BBBRTL - won't work,


08-10-2003, 07:31 PM

Could you give info on the sorce that you cloned from (CDR or formated HD) with 3.5img and which ver. of WinHex?

I also have the 3.5 image and am trying to use the WinHex cracked version 10.3 but am having no luck cloning to HD from CD.


08-16-2003, 11:31 AM

Good morning from Georgia,

I saw your post about using a non-locking drive and I guess that's what happened to me. I zeroed the old drive and put the 3.5 image on it and it works great. It would only dial in when I turned it on before. Anyway, I tried to zero out and put the image on an 80 GB Deskstar Hitachi that I had installed on my computer as a second drive. I put it in the UTV and up popped the irritating dial in screen. Now the mhd3.exe program times out when trying to unlock the Deskstar it and the computer doesn't recognize it anymore in WIndows. I'm running XP home edition.

I want my Deskstar to work again in my computer and I still want to get a larger drive for the UTV. What kind of drive shoud I get? Any advice you can offer is greatly appreciated.


08-16-2003, 05:49 PM
Hey Jimmie - As for your problem unlocking the disk, I had the saaxtore problem and read that it would work if put on a dos bootable, IT DID! Piece of cake! The wesern Digital seems to be the favorite disk, I used a Maxtor. These have been known to work; wd120ab, wd120bb, Maxtor 6y120lo. Good luck! AZBill

08-16-2003, 08:14 PM
All is well now. My Deskstar is working in windows. I had to partition it again, but UTV unlocked it for me. I placed it in the UTV for 5 minutes then unplugged the data cable and left it on like that for 2 hours. ( I read that somewhere). When I took it out and placed it back in the computer...voila. It was unlocked and ready to be used by Windows. I bought a Maxtor 120 GB 7200 HD and put the 3.5 image on it and ....voila. It's working in the UTV!! I could not have done this without the help of others.

Jimmy:) :) :) :)