PDA

View Full Version : need help with install 25xtreme



s01
07-28-2003, 09:30 PM
hi

I am trying to install 25 extreme into my tivo sony t60.
i did follow the info that came with the software.
1) Connect the drives you want to prepare for use in your DirecTivo to your
computer using any combination of IDE Primary Slave, IDE Secondary
Master, and/or IDE Secondary Slave. (see above)
2) Boot the DirecTivo_25Xtreme CD and press <ENTER> @ the 'boot:' prompt and
<ENTER> again @ the 'TBD login:' prompt.
(Let me repeat this for those who can't read very well. Press <ENTER> @ the 'boot:' prompt and <ENTER>
again @ the 'TBD login:' prompt.)
3) Type "25xtreme" @ the Linux "/#" prompt (no quotes all lower-case letters).

Then just follow the onscreen prompts...

the thing is I get this message after I type in 25xtreme
mount: block device/dev/hdd is write protected > no medium found.

please help thanks

jwmghf
07-28-2003, 11:35 PM
I haven't seen that error but if I had to guess I would say the drive is locked. Look at Hinsdale's how to guide to see how to unlock the drive. Hope this helps you out.

jwmghf

BubbleLamp
07-28-2003, 11:43 PM
Try reading my post in the How to stickies about manual mounting of the CD ROM.

captain_video
07-29-2003, 02:00 PM
mount: block device/dev/hdd is write protected > no medium found.

Let me guess. Your CD-ROM is installed as secondary slave on your IDE bus. If so, it is a read-only device and this message is normal. However, it is apparently not mounting the drive or is unable to read from the CD.