PDA

View Full Version : Please, Please Help Answer this



dpmTivo123
08-16-2003, 01:53 AM
My last post was moved to newbie... Please help answer this!!

I have been trying for two solid days to get a bash prompt.

- Installed 25Xtreme, and xupgrade (2.5.2)
- Installed TeraTerm

Using teraterm
9600 - 115000 8,N,1 Flow Control = None

All pin settings have been verified with multimeter
tip = pin 2
middle = pin 3
bottom = pin 5

Tried hitting enter...

Please, Please help!!!

SR712
08-16-2003, 09:31 AM
Your wiring looks correct for a DirecTiVo. I believe that the xplusz install sets the serial speed to 115,200. Have you done the serial loopback test? This tests the computer's serial port and your cable for continuity and operation. Hook your TiVo serial wire up to the pc. Go to the TiVo end of the cable, and short the tip and ring together with an alligator clip or something. Be sure you only short out the tip and ring, NOT the tip, ring and sleeve. Open up TeraTerm serial session. Make sure its set to the correct serial port. Whatever you type on your keyboard, should appear in the session window. When you take away the "short", you should see no characters sent to the window.

JJBliss
08-16-2003, 09:41 AM
This is the THIRD time you have violated a moderators instructions.

You are dangerously close to being asked to stop posting.

This post is ALSO being moved to the Newbie section. I suggest you keep it there.

dpmTivo123
08-16-2003, 04:21 PM
Thanks for the help bliss


The loopback test works just fine, but I still get no prompt.

I used TeraTerm to run through all of the different rates 9600-150000.

Any other ideas?

SR712
08-16-2003, 08:12 PM
I suppose your serial port on the DTiVo could be hosed. Have you used this particular download of 25xtreme on a unit before, and had the serial working? I know this is a longshot, but I was just wondering if it is a corrupt download, maybe?

GREEK
08-16-2003, 10:46 PM
you could definitley have a bad serial port. Its not the first time I've heard of one.