View Full Version : Tivo reboots after 27% everytime

08-24-2003, 11:07 AM
I have a sony t60 with a 120 gig maxtor drive. It reboots after 27% in the aqurring sat signal screen on boot up if i unplug the sat feed it will stay on put the second it tries to aquire signal it get to 27% and reboots also i tried to reload the origanl drive and the same thing happens i have just loaded 25xtreme on both and they both have same problem got the iso from tivostuff.com tried new ribbon cable double checked jumpers in cable select
please help

08-25-2003, 09:09 AM
Strange. I'm getting the same when using dual-tuner setup. In single-tuner setup, I get to 15%. Then it just locks.

[darn, now I can't remember which was which. But one locks at 15% and the other at 28%. Tried it a number of times.]

I'm not sure if we've been reflashed or what.

I was using 25xtreme on a DSR6000 with the original 40 gig Quantum drive. First I got demo mode then foolishly selected the Customer Prep option. I haven't tried re-imaging yet. I'm going to try for 2.52.

08-25-2003, 05:18 PM
I think there are several threads going on about this problem, but the workaround is to reboot with your LNBs unplugged.


08-26-2003, 07:35 AM
i have tried to boot with lnb unpluged but the second i go to live tv and plug the lnb in the tivo reboots at 27% again any ideas

08-30-2003, 10:45 PM
I am having similar problem.
SAT-T60, 2.5Xtreme, XUPgrade to 3.1, Single 80GB, oval/dual LNB
I don't reboot at 27%, I just get stuck at 28% when trying to setup oval dish with single or dual tuner support. Get stuck at 15% when trying round. I can't finish dish setup successfully. I reboot with and without cable connected. What the hell is going on? I am new to DTiVo, been using hacked TiVo for 3 years.

09-02-2003, 07:48 PM
I just added the sat C to my oval dish so i went through the guided setup again and after selecting 3lnbs 2 tuners, it gets to acquiring info and locks at 28%.

After powering off and back on again, it did save the settings as 3 lnbs and all my new channels work.

so the question is, what exactly is it trying to do in this step anyway, download guide data ?

Anyway, it all works properly so far even though it never completed the guided setup.

Isn,t there a way to change the type of connections through telnet somehow? Number of tuners and dish type ?