PDA

View Full Version : Hdvr2 Help!!!



DeCSS
08-28-2003, 09:26 PM
Okay...I have about 4 problems with my HDVR2. I'm reletivly new to the whole tivo hacking thing, so bare with me. Here's what I did:

1. I opened my tivo and removed the drive.

2. I placed into a computer with a FAT32 drive.

3. And followed these steps http://www.hostfreedom.com/tivo/

It didn't work. I kept getting to "Powering Up..." and then it would reboot. So, I downloaded the hacked u5 backup file and wrote it to the drive. IT WORKED! No more reboot, plus all of the hacks were installed. But now here are my problems:

1. I cannot get the bash prompt. I tried every setting possible in HYPERTERM (i.e. 2400, 9600, 115200, no flow control, hardware flow control, etc.). When I put it on 115200 though, and short the other end, it brings up all kinds of wierd symbols, but I still can't type. Even when I plug it directly to the tivo, no luck.

2. I cannot find the /etccombo directory. I need to swap my boot299.btl file, but can't find the directory anywhere. Am I missing something? Will this even work with the tutorial I used, which is the webpage above.

3. What are all of these other programs I am seeing like: Tivolater, Kraven's Bootdisk, Kazymyr's Bootdisk, xPlusz, xUpgrade etc. Are these the same as MFSTools or what are they. Should I be using one of those instead? Will any of those even work on an HDVR2?

4. And last, but not least, what are the ethernet drivers and how do they work? How do I install them and get them running? Do I need any special USB to Ethernet cable or just anything?

I WOULD REALLY APPRECIATE ANY HELP!!!
THANX IN ADVANCE!!!

decss@email.com

P.S. Where is the /tvbin directory located at and does it have a file called dssapp under it? Plus, where do I copy fixsub31 and after I do copy it do I have to do anything else or is that it?

Juppers
08-28-2003, 10:19 PM
The HDVR2 is a series 2 unit, so the tivolater, xtreme, boot299.btl stuff no longer applies. Take a walk to the series 2 forum on the board and start reading. You have a lot of ground to cover.

mrblack51
08-29-2003, 12:46 AM
juppers is dead on. all your questions have been covered by the s2 hacking faq