PDA

View Full Version : use backup image from tivostuff.com now what?



newbiepower
09-03-2003, 01:28 PM
Ok I got a new sony tivo unit, it come with a 40 gig and a 80gig. I decided to upgrade it to a single drive a 160 gig.

I got lazy and decided I should use a backup image from tivostuff.com I got the image "Sony T60 2.52 Xtreme from superzap"

I use the command I found one the how to guide. everythign looks good. I install the image and now booting it up. It booting up and now it say "updating database it will take a long time" I was wondering what do I do now? I have not plug in the satellite feed yet. I was wondering should I?

Also I was wondering does that install the xpluz hack and stuff?

thanks

captain_video
09-03-2003, 05:38 PM
If you just installed the 2.5.2 image then it doesn't contain any of the hacks included in Superzap's 2.5.2 upgrade. What you really want to do is install 2.5Xtreme and then install Superzap's 2.5.2 upgrade with xPlusz. Look on page 4 of the How Tos Only sticky thread in the DirecTV Tivo Hacking Forum for a tutorial on properly installing 2.5Xtreme and the 2.5.2 upgrade and the pitfalls to avoid.

newbiepower
09-03-2003, 06:07 PM
I thought it will come with the superzap, since the image come from him, but anyways, the upgrade did not work and I am starting from scratch and I am still having that issue,

updating database will take a long time.

I let it run for like over an hr and still I have that screen

tytyty
09-03-2003, 07:31 PM
I have seen the updating databases take up to 2 hours.

Unless the issue is your modem, search the boards for modemtest for that problem.

Also a 160gig is only going to give you 137 gig usable in a tivo, I hate the idea of wasting that space. It may also bee the reason updating the database takes so long.

SR712
09-03-2003, 08:12 PM
Captain Video is correct. Follow his method, It works very well.

newbiepower
09-03-2003, 09:59 PM
Ok, this is what I did, I start from scratch.

i got my 160 gig, install the T60 image I got from tivostuff.com. I got the version for the 40 gig.

1) I install 2.5 and install tivomad.

2) I put it in the video to let it update the EEPROM and database.

3) I have waited for 2 hr so far and it still updateing database

The wierd part is that I use a 120 gig and it only took like 20 minute or less. I have no idea why it taking so long for a 160 gig even though it only read up to 137 gig. I am using a 160 gig because I got it for cheap like for 60 dollars and it a ATA 133 maxtor , sweet deal

4) Now what should I do?

I was going to let it update the databse run for the rest of the night. If it not done by than, I was going to borrow a friend hard drive that I know is working and dd the hard drive. But to my knowledge when you dd the hard drive it will only read up to the size of the hard drive it was dd from, is this correct?

Or you guy thing something else is wrong?


I check the modem and everything looks ok, I dont really know what to look for on the phone modem.

thanks

newbiepower
09-04-2003, 09:08 AM
HELP HELP

I am lost, I let the update the database run over night and still no luck. It started to update the database at 7:30 PM and now I check it at 9:00 am. it at the same state I left it last night

HELP HELP.

Maybe I cant install 2.5xtreme? I even try a new hard drive and still no luck