PDA

View Full Version : Remote access issue



tryingtogetby
09-07-2003, 04:07 PM
Hi there,

I am a newbie with this so please bear with me. I have upgraded a Hughes series 1 with 2.5.2 and Xtreme Upgrade. I have installed a turbonet card. I have a Netgear router and I have pointed port 80 to the Dtivo unit. I can ftp, telnet and tivoweb to the unit from behind the router. However, when I try to access the Dtivo unit using http://myip:80, I only get my router's login page. Is this a router issue? I tried using tytools by typing myip in the ip address section and got a 'error! falied to connect'. Do I need to specify a port in Tytools? Any help would be greatly appreciated.

I am very confused.

ttgb

mrblack51
09-07-2003, 04:39 PM
your router shares one external address with all the computers on your internal network, so you need to tell it what computer to send traffic for a given port. Generally, this is called port forwarding, and its in the router's settings. be careful, as the tivo wasn't configured to be put on the open internet, and could have detremental results by doing so.

tryingtogetby
09-07-2003, 04:52 PM
Thank you Captain,

I have routed port 80 to the tivo internal IP address. However, I cannot get to it when I try to address it using http://myipaddress:80. Am I doing something wrong? Is something not turned on that needs to be? Thanks

ttgb

fixn278
09-07-2003, 05:18 PM
Try it from an external isp. Some routers see it as an internal request and will forward it right to the management page. Also, make sure remote management is turned off.

mrblack51
09-07-2003, 06:26 PM
if you are inside the network, then you can't use your external ip and forwarding, it just won't work. if you did it correctly, it will work from another computer on the internet though.

tryingtogetby
09-07-2003, 07:09 PM
Ok thanks guys,

I will try it from work tomorrow.

ttgb

Tux Man
09-08-2003, 02:56 AM
Hmm how about 8080, are some other obscure port.

Harder for the script kiddies to find, and that router that came in a box won't bind to it..

Tux Man