View Full Version : Service interrupted after turbonet install

09-09-2003, 08:39 PM
I recently installed a turbonet card in my Hughes GXCBOT DTivo. I have the 2.5.2 upgrade on it. The turbonet card is working fine, I can telnet, ftp etc. I think it is interfering with my phone connection settings (I have NOPHONE enable d in xplusz) When I try a test call it connects and says it is working fine, But the unit has not made a successful call and now I have lost my recording capabilities. I assume that it is trying to call out via tcp/ip instead of the phone and that is why its failing. Is there a workaround for this? I would love to be able to record again :) I noticed that in the system info screen my service was no longer a 5: Lifetime sub.....It somehow downgraded to a 3. Any help will be greatly appreciated.

09-09-2003, 08:50 PM
In 2.5.2, if you have enabled NOPHONE, I'm pretty sure if you activate "FIXDEMO" in xplusz you should be good to go. It might take a short time to activate, if I remember correctly. Why, may I ask would you have NOPHONE activated if you want it to call out?

09-16-2003, 04:03 PM
Sorry I guess I could have been a little more clear. I don't want the box to actually call out, I just want it to think it did like it was before. The unit is not plugged into a phone line. I used the Subtest method to get a lifetime sub. It was working fine for about a year before I installed the turbonet card. I tried enabling the fixdemo like you said but it did nothing and it has been several days now. The turbonet card is fairly useless if I can't get the tivo to record anything for me :) I am sure I need to install or set something so that the unit still attempts to call out via phone and then xplusz's nophone will take care of it like it had before. As it is when I try to call it actually connects and the fails due to the fact that my tivo is not exactly legit with the guys at tivo. This is what I think is happening anyways and there has got to be a way around it......Please help :)

09-16-2003, 05:34 PM
I'm having (basically) the same problem, though I installed the AirNet adapter in my Gbot.

From what I'm gathering on my post (http://www.dealdatabase.com/forum/showthread.php?s=&threadid=27443) is when you install the nic drivers, it messes up xPlusz somehow - and you'll need to edit the rc.sysinit (remove the last 2 lines) and remove and reinstall xPlusz.

I removed the lines, and reinstalled (over the existing xPlusz) and this didn't fix the problem, I have NOT yet tried to uninstall xPlusz and reinstall xPlusz fresh. (Honestly I'm not 100% sure how to uninstall xPlusz)


09-19-2003, 11:54 AM
xplusz has an uninstall command:


Please keep the thread updated. I'd like to know how you get this working as I have a nearly identical setup and a turbonet is on the way.

I did notice with the turbo net that a ",#401" runs in the prefix field to enable things.

I wonder if there is some conflict?

09-20-2003, 12:16 AM
Well, when I reinstalled over the xPlusz setup, I ran the suggested updater in setup, not the fresh install. The "updater" did not work, when I re-ran setup and did a fresh install OVER xPlusz, it all started working again.

Good luck.

09-20-2003, 01:21 AM
This may be meaningless, but there is no need to install any drivers in 2.5.2 They are already there. Just pop in the turbonet and youre good to go with DHCP the default. You can go in and set it to static IP, not sure if by intalling drivers you overwrote anything. I have read others installing drivers but cant remember what version they were using. If its feasable reimage with 2.5 and then 2.5.2 and just use xpusz to do nophone and the NIC will be working by default. Just turn on ftp and whatever else your planning on running also, they are not on by default, none of the xplusz are. In the readme attached to the file and in the how-tos there is a command to uninstall xplusz. Its on tivostuff.com to resend if you do uninstall....