PDA

View Full Version : Help please....



Dane
09-12-2003, 09:20 AM
I have a sony sat t60 with 2.5 extreem on it I want to upgrade to 2.5.2 but I went to the place to get the file, I am confused...I dont know what file to chose. there are 2 there that look very simliar...alpha wolf please take pitty on me, and put the link here I need to upgrade.....I will thank you or anyone else who is willing to help..I have d/l the extreem up grade faq and plan to use that It is the file slection that I am haveing trouble with.Thank you Dane

psywzrd
09-12-2003, 12:43 PM
Just go to www.tivostuff.com and download xupgrade.zip - it has everything you need in it.

Dane
09-12-2003, 12:51 PM
Dam thats a very big file..Thank you very much for your time.....Dane

psywzrd
09-12-2003, 12:53 PM
It is a big file. I guess you're sporting dial-up huh?

Are you going to do the upgrade through bash?

Dane
09-12-2003, 12:55 PM
Yes I am going thru a bash ...I am useing Cable thank God!!!LOL Dane

psywzrd
09-12-2003, 01:09 PM
You have cable?!:eek: . That shouldn't be bad at all. And doing the upgrade through bash is really easy. I just did it last night and if I had known what I was doing from the beginning it probably would have taken me less than an hour.

mrblack51
09-12-2003, 05:21 PM
when you start a new thread, please be sure to give it a meaningful title. titles like "help please" and such are useless to those looking at the forums, and even moreso to those searching the forums. thanks