View Full Version : Strange reboot problem with friend's T-60...

09-16-2003, 12:08 PM
About 6 months ago I went ahead and upgraded my friend's T-60 for him. We used the virgin drive that came with the unit and then just expanded it via MFStools. I did the normal upgrade stuff. Hard drive, Turbonet, Tivoweb. Nothing out of the ordinary. It worked fine for about 2 or 3 months and then one day just started rebooting. It would reboot itself about every 15 min or so. My first thought was the unit was getting too hot. But after checking he's fine on temp, in the 40's. Second thought was a bad drive, but when I ran diags, it came up fine. The one thing that was wierd is that the /var/hack directory was gone.

So after trying everything I could we just started over again. The unit worked fine for another 2 or 3 months and is now doing the exact same thing. This weekend his /var/hack directory went bye bye, and it's now rebooting on him. I have NO clue what the issue could be. Can anyone assist on this one? Thanks

09-16-2003, 01:18 PM
Your log files are growing too large and the Tivo is deleting and rebuilding /var.

Check the How-To's in the DTivo forum for a few solutions to this.

09-16-2003, 01:43 PM
I would agree with you on the first reboot, but the unit is not continously rebooting itself. I've went ahead and cleared all the log files to see if that makes a difference. Also, I'm not sure if it matters, but this is a subbed unit running standard code. The only thing I can come up with now that you've said that is that since he's making his calls over the web, the process isn't resetting his log files like it normally would.