View Full Version : Locked Hard Drive

09-22-2003, 09:33 PM
Looks like I have the typical "locked" TIVO hard drive. Drive reads 9MB capacity. I have read all I can find but cant unlock it. It is a Maxtor 120GB DiamondMax Plus. It locked when I restored the image from my HDR312 (30GB) that I was trying to upgrade. Tried to mount it, no luck. Tried to mfsrestore another image, no luck....sees only 9mb drive.

I have tried qunlock, Dos FDISK, Partition Magic, & AEFDISK among other utilities. No Luck!

Anyone have any ideas? Maxtor says the TIVO OS wrote to the firmware and there is no way to recover??????

09-23-2003, 10:45 PM
I am just wondering what message you got with qunlock? I have unlocked every drive with it no problems. Its hard to beleive that a drive is just locked and shut for good, I guess you feel the same way too. Did you try a search on cnetpc or google for some off the wall unlocking program possibly?

09-24-2003, 03:54 PM
There was not an error message. It only said something to the effect that an unlock signal was sent to the drive. The procedure executed the same both times I use it. The first time it unlocked but then like a dummy, I reinstalled the image thinking it was the phone call/download that had locked it up when in fact it appears it was the image itself.

03-23-2004, 05:45 PM
I am having the exact same problem. From the total lack of real responses to those situations I am guessing that the knowleage simply does not exist yet out there. That means for now RMA the Maxtor or wait. I am totally pissed off but hey... I hope one day someone will find how those new maxtor work and modify qunlock so it is usable

03-24-2004, 12:19 AM
Try setting the jumpers to cable select, if they aren't already. And did you try qunlock?

03-25-2004, 06:54 PM
yes sir, i did try that with no success. Also contrary to what I am hearing I called Maxtor, told them the drive came out of a TiVo and got RMA # to exchange it - I guess I happened to talk to someone reasonable.

However that does not solve the Maxtor locking problem. I will ge a new drive allright but people will still be stuck with this until the causes are well known. I invite the gurus to let us know whats up and will be willing to ship the drive for testing in order to find a cure for this nasty Maxtor crap!

03-25-2004, 10:02 PM
It seems like I remember someone having this problem, and they said they let it sit overnight, and it finally worked. BTW, I have used Maxtors' drives and never had this problem. You might not run into this again with the new one.

03-26-2004, 12:52 PM
I did try that, believe me. I also tried the IDE cable unplugging while ON trick and leaving it to spin overnight - nada. This one is a hard-ass and it will be going back to Maxtor. i will hate however to see another poor soul stuck with the same problem, and another one and another. I hope this is just something with MY specific drive (or my dumbness) and not a global problem.

03-26-2004, 10:50 PM