View Full Version : TiVo + TurboNet + WGA11B

09-23-2003, 09:10 AM
Attempting to connect my TurboNet to LinksysWGA11B but am having some problems.

- I have no problems with TiVo "dialing-out", making a ftp or telnet connection when I have it connected to my linksys router with ethernet cable and the turbonet card with DHCP addressing.

- I have configured the WGA11b configured for DHCP (also tried static address)
- I am using a valid IP address as well as subnet. (using ip 172.31.20.x)
- I have configured the WGA11b with the proper WEP encryption key, & SSID.
- I am able to successfully ping the WGA11b when it is attached to the linksys router as well as when there is no ethernet cable attached to the WGA11b.
- I am using the correct profile (P1) on the WGA11b. (I put the same configuration on P1-P3 )
- I have set the mode to Internet on the WGA11b.
- I have not excluded the mac address for the WGA11b.
- The link lights are blinking on the WGA11b when I have it connected to the linksys.
- I have used the passthru and the straight thru settings. Restarting TiVo each time, as well as powering off and on the WGA11b.
- I have tried using a brand new regular ethernet (not crossover) cable from the TiVo to the WGA11b.

Nothing seems to work. This should be simple. What am I missing ?

Thanks for any advice.

09-23-2003, 11:52 AM
Put a working PC in place of the Tivo and see if it works first, to eliminate the Tivo as a cause altogether. Sounds like you are chasing a wireless issue, not a Tivo one. Also get rid of WEP, maybe lengthen the timeouts. There are LOTS of things that can be tweaked, hard to say from here what it is.

09-23-2003, 10:49 PM
I have noticed alot of problems with WEP too. Get rid of it and go as basic as you can with the setup. Once you have a connection add one tweak at a time and see which one got you hung up. The pc test is great advice, first thing you should try indeed, sometimes a tivo hard reboot clears things up as well if you didnt already try that.......