PDA

View Full Version : dsr6k rebooting every 5 mintues



Aviator
09-23-2003, 05:56 PM
I put a new drive in (maxtor 80 gig) about 3 weeks ago, running 2.5.2, it's been running great, now when you're watching TV it reboots after about 5 minutes.
it'll boot back up, run fine for 5 minutes, then reboot.

I thought it was a heat issue so I removed the cover, it did the same thing, I plugged in the quantum 40 gig drive that came in it and it runs fine, let it cool down overnight again and right away the maxtor started rebooting.

I reseated the white cables, voltage to the hard drive while running is +5.2v and +11.92v

any ideas before I re-install the software on this drive?

GREEK
09-24-2003, 12:14 AM
could be a bad image, but sounds like a failing power supply. The weird thing is that the stock drive works, but I have seen that before too. Try editing the boot parameters with runideturbo=false, maxtors are notorious for needing this. Also you should have 12.15 volts ideally, it may be a bad switching board dipping down voltage every now and then. Try the boot parms, then try reimaging and see what happens. If no go, put stock back in and give it 3 days to see if it does it even once. You can also turn up the orange pot on the pwer supply with a tiny philips to see if its got anymore room to go........

Aviator
09-24-2003, 03:29 AM
I found a thread on that, sounds like it might be my problem though a lot of people say the 7200rpm drives haven't worked for them
I'll try the power supply too. thanks for the ideas.

Aviator
09-25-2003, 12:17 PM
that answers that.

I set runturbo, I upped the power supply voltage to a bit over 12 volts, maybe even too high, I think it's close to 13, then I ran the maxtor diagnostics on the drive and the drive is going bad, so it's headed off for RMA