PDA

View Full Version : Please help!! Wireless woes!!



Rygel
10-04-2003, 03:14 PM
I have an issue that 30 minutes with Tivo Tech support didn't resolve.

I'm using a Linksys WUSB12 wireless USB adapter, an Orinoco AP-200 wireless access point, a Network Anywhere NR041 router, a Motorola Surfboard 4200 cable modem, and a Series 2 Tivo brand Tivo.

I was all hooked up with a wireless connection for making my daily calls. Worked right out of the box. Then all of a sudden on 10/1 it decided it wasn't going to work anymore.

Tech support had me power cycle everything. No good. The Tivo gets a MAC and IP address.

When it tries to connect I get an Unknown Failure.

Also, when I go to the TCP/IP setting page. I've set it with Obtain IP automatically and no DHCP Client ID. Then on the next page when it goes to check the TCP/IP settings it says:

Warning: The DHCP server was not found on the network.

It was working fine and I changed nothing on my end.

Thanks.

LazyBastard
10-06-2003, 04:27 PM
Try locating your WAP to within 5 feet of your NIC.

vu2vu
11-01-2003, 07:30 AM
Originally posted by LazyBastard
Try locating your WAP to within 5 feet of your NIC.

don't get me wrong, but 5 feet defeats the purpose of a wap.


rygel,

Have you tried using a wired ethernet adapter? Just for troubleshooting purposes. If a wired network adapter works, I would suggest getting a wireless ethernet bridge.

Of course you can always put a manual ip. That should fix your problem also.

Do you have any other devices on your wireless nework? Are they having the same problem? You might have to ping your dhcp server from your wireless network so your AP knows where it is.

mgianni1
11-21-2003, 09:24 PM
I had similar problems. This is how I fixed my problem. I was using a linksys usb11 wireless card and a linksys wrt54g wireless router. The problem was the router was set for mixed mode (both 802.11b and 802.11g). The tivo wireless code must be primitive because I had to force my router to run only 802.11b mode. When I did that everything worked great. I have been running wireless with the tivo for about 3 months now and I love it. Now when I force a call to the tivo download service it take about a minute from when it starts to do houskeeping till the download is complete.


Good luck and post if this fixes your problem.