PDA

View Full Version : Help! SAT-T60, Turbonet, Xtreme 252, XPlusZ 310



MarkG
11-05-2003, 03:50 PM
I'm having problems with a new TurboNet card I just got from 9th Tee. Please help.

I have a Sony SAT-T60 running Xtreme 252 and XPlusZ 310 on a 120GB drive. Everything works fine (before adding TurboNet) and system never locks up or reboots.

Problems start when I install the TurboNet card. First of all, I have a Linksys BEFSR41 Etherfast Cable/DSL router that supports DHCP (all my other computers obtain IP addresses in the 192.168.1.xx net from this device). The link lights on the TurboNet card and router both display when the T60 is turned on. However, when I run IFCONFIG the TurboNet card (net0) has an inet address of 0.0.0.0 and incorrect netmasks etc. It's not pulling the DHCP information from the router. Even if I manually set the parameters via IFCONFIG, it still can not communicate with the rest of the computers on the network. Why?

I tried running the DHCLIENT manually. It stated that it could not find a DHCP server. Am I doing something wrong?

Second, I was working on this last night and decided to check out the forums. During this time I had the TiVo on and watching live TV in the background. Every hour or so, the TiVo would lock up. Sometimes freezing the screen requiring pulling the plug, sometimes just going black. Why?

Today, I removed the TurboNet and the T60 starting functioning without any problems. No more lockups or freezes.

So, did I miss something? Is this card bad? Any help would be appreciated. Is there an install document somewhere that may help?

Thanks in advance.

MarkG
11-10-2003, 10:11 AM
Don't ask how, but I finally got it working.

I took the TurboNet card out for a week so the T60 would stop freezing or rebooting every hour until I had more time to play around with it. This weekend, I reinserted the TurboNet. When it powered back up net0 didn't even appear when I ran IFCONFIG. So I downloaded the latest driver module, rebooted, and tried that. No go. Copied the old module back, rebooted, ran IFCONFIG. The damn thing worked. DHCP provided an IP address. I'm not even going to ask why...