View Full Version : boot problem

11-10-2003, 07:21 PM
I have a hughes HDVR2. I am also new at this hobby of Tivo. I had a 40 gig HD in it originally. I did an image backup of it and it was successfully completed. I also did a drive to drive copy of it and found out that a 40 gig WD HD is not the same size as a 40 gig Maxtor. I then used an 80 gig WD for the copy and it works great even though the Dtivo still reports it as a 35 hour recorder. That isn't what I was writing about. I did a mfsrestore on another 80 gig drive and it worked great saying I had 75 hours of recording capability. I then tried the kernel replacement so I could do other hacks. That is when it boots for about 1 minute, the screen blanks out, it repeats. I had a HDA7 for the kernel, so I replaced the kernel in 6 and it read (4+0 in, 4+0 out). I repeated about seven different times and nothing. Only the mfsrestore works. The software version is 3.1.1b-02-2-151. Any hints would be appreciated. The drive copy still works, the mfsrestore works, just not the kernel replacement.

11-10-2003, 07:48 PM
are you changing/using the right permissions when performing the linux commands?

11-10-2003, 09:14 PM
dd if=/mnt/c/disk2/dt2_U5kernel.img of=/dev/hdc6

as in that command line?