PDA

View Full Version : DSR6000, GXCEBOT power supply failures



sinman
12-15-2003, 12:30 PM
I am new to this "hobby" and have a GXCEBOT with the 30V missing from the power supply. I am wondering if it is a common problem with a common fix. I have the schematics for the main board but not for the power supply. Would like to solve this problem but donít know where to start troubleshooting it. Any help would be appreciated.

GREEK
12-16-2003, 03:26 AM
Its not the supply mostly, its a hard short on one of the caps on the board. THe problem is finding which one, pretty easy if you have pro equipment..........

sinman
12-16-2003, 09:30 AM
Any idea of where i can start?

GREEK
12-16-2003, 03:47 PM
search this forum and get the schematics for the sereis1 and start searching for the problem on all the caps and components on the 30 volt line. I personally wouldnt recommend that you get involved with this at all, unless of course you need credits in headache 101. Do you have any experience in electronics and with desoldering?

sinman
12-16-2003, 05:39 PM
Well I have the schematics and I am fair with soldering and I took electronics classes (EET) many years ago. I have figured out that there is a short in the 30v line to ground but its not in C256, C259 or C230. Any guess here would greatly be appreciated.

Update: After i replace C256 and C259 I now have 5.80V on pin 8 of the system board connector. I did only have 1.8V. I measured the output of the pwr supply and i do have my 30V untill i plug it all the way back into the main board. I have started tracing down the 30V line and have a short to ground.