PDA

View Full Version : DSR6000 woes



Tiakon
12-21-2003, 05:26 PM
Help!
Loaded 25xtreme and sz's 25upgrade. Unit worked great for 2 days, then message "Can't boot kernel"
Then got reboot loop. Tried to reload 25xtreme and hung at end of install - "Cleaning up restore. Please wait"
After 1 hour of waiting, nothing. Tried again....same thing.

40GB Quantum Fireball. Not locked.

Bad HD??

tytyty
12-21-2003, 05:31 PM
Loose cables (including white ribbon cable.

Bad harddrive run some factory diagnostics on it.

cobbmtn1
12-21-2003, 06:24 PM
I would download the latest diagnostic program and do a low level format of the HD. It takes a long time, but I have found that it is worth it! If the HD is bad, it probably won't complete.

Cobbmtn1

Tiakon
12-22-2003, 03:21 PM
Funny thing happened when I did the diagnostics:

First, the 90 sec quick scan continued to run for over 5 minutes before I stopped it. Then, a quick low-level format hung at about 90%. Then another attempt at low-level formatting returned an error message and prompted me to notify the manufacturer. I then trie one last time and it did complete the low-level format. But upon reapplying 25xtreme, it took forever (about 2 hours to complete), only to give me an error message as I applied the 2.5.2 upgrade.

Me thinks the drive is trying to crap out. I'm going to try a larger drive and see if that fixes everything. I just hate giving up on a drive.

fixn278
12-22-2003, 03:25 PM
Originally posted by Tiakon
Funny thing happened when I did the diagnostics:

First, the 90 sec quick scan continued to run for over 5 minutes before I stopped it. Then, a quick low-level format hung at about 90%. Then another attempt at low-level formatting returned an error message and prompted me to notify the manufacturer. I then trie one last time and it did complete the low-level format. But upon reapplying 25xtreme, it took forever (about 2 hours to complete), only to give me an error message as I applied the 2.5.2 upgrade.

Me thinks the drive is trying to crap out. I'm going to try a larger drive and see if that fixes everything. I just hate giving up on a drive.

Sounds like it has already crapped out.

tytyty
12-22-2003, 05:13 PM
Originally posted by Tiakon
Funny thing happened when I did the diagnostics:

First, the 90 sec quick scan continued to run for over 5 minutes before I stopped it. Then, a quick low-level format hung at about 90%. Then another attempt at low-level formatting returned an error message and prompted me to notify the manufacturer. I then trie one last time and it did complete the low-level format. But upon reapplying 25xtreme, it took forever (about 2 hours to complete), only to give me an error message as I applied the 2.5.2 upgrade.

Me thinks the drive is trying to crap out. I'm going to try a larger drive and see if that fixes everything. I just hate giving up on a drive.

Maxtor is pretty damn liberal on RMA's I have found 95% of my dead tivo drives are still covered.

So dont chuck that drive look it up for warranty.

Tiakon
12-24-2003, 02:05 PM
Well, a brand new Seagate 120GB did the trick. I'm kinda bummed because the Quantum Fireball's warranty ended 7 months ago. Oh well, 100+ hours is sure better than 35. Thanks for all the help and suggestions!