PDA

View Full Version : WinHex Problem when Cloning



melon2112
01-19-2004, 09:31 PM
I cannot figure out what I am doing wrong. I just got a big HD for my computer and thus I want to change the drive I now have in my UTV with the one out of my computer which is an 80GB. I have zeroed the drive. I now am having a problem writing the 3.5 image on the disk drive. Everytime I choose tools..disk tools...clone disk and I choose the source to be the image .bin file and the destination to be the zeroed 80GB hd I get an error when it tries to write. I have tried with the starting sector being 0 and with it being 631811 as suggested and still get an error. The error says "An error occurred while writing to ST380021A. Invalid access to memory location." Each time I choose to copy entire source file...so that should not be the problem. The only thing that I can maybe try is using 98 instead of XP. If anyone else has a possible solution please email or pm. Thanks in advance....
:cool: :cool: :cool: :cool:

geminicat
01-20-2004, 09:44 PM
version of Winhex? Also is the 3.5 OS saved as a .dat file??

edited: I see that the 3.5 is saved a .bin. I personally have never had a problem with writing the OS to my Hard Drives but then again all my images are saved as .dat files. Why don't you try that and see what happens.