PDA

View Full Version : Problems Unlocking Western Digital 45GB



masques
02-05-2004, 04:19 PM
I have several western digital 45gig Hard Drives that I have tried to unlock using MHD3. Each time I get the message that my drive is now blank but when I reboot the drive is still locked. I have had no problems using the utility on some seagate 40gigs. I have even tried changing it to slave and master with slave present with no luck.

Would appreciate any ideas on the matter

Thanks

geminicat
02-05-2004, 04:43 PM
to check the drive after the MHD3 program comes back and says it has been unlocked?? Try this when the program completes and it says "drive is now blank" wait 20-25 minutes on the A>prompt before rebooting and see if its unlocked. I had the same issues and the only solution that worked for me was to wait the extra 20-30 minutes and reboot. It has come back unlocked everytime since I started using that process. Post results.

masques
02-12-2004, 04:11 PM
Thanks for your input. I did what you suggested and it worked perfectly on all my drives. I appreciate the help.

Thanks

Jason