PDA

View Full Version : partial ty



haggertus
02-10-2004, 02:46 PM
when i download ty files off of my tivo to my pc and go to watch them the shows always end after 18-19 minutes. doesn't matter if it's a 500mb file or a 1gb file. What am i doing wrong?

i'd like for the shows to be streaming off of the tivo, so i don't need to download them. but when i go to execute the vserver it says something about it being the wrong type of binary file. i'm assuming this means it wasn't compiled for my type of tivo. but the mplayer website says it should work with mine.

i'm running an 80 hour sa s2 tivo.

icedutah
01-23-2005, 06:51 PM
I have the same problem. Anyone???

Tivonator
01-24-2005, 12:16 PM
This issue sounds familiar. Can you please check two things:

What is the file size of the .ty files you have downloaded? (I bet they are only 500mb)
Can you download the entire tmf file correctly?

icedutah
01-24-2005, 07:31 PM
The file size I downloaded was about 1.2 gigabyte.
And when I just play the ty file it palys it but only about 25 minutes.
It downloads the ty without any errors and it takes about 25 minutes to get it all.
On my Now Playing List it is all there and all playable.

twangster
01-24-2005, 10:31 PM
I have the same problem transferring .ty or .ty+ files, but .tmf works fine. I tried reloading latest msf_ftp and S2 bins but no matter what I do, my transferred .ty files all are ~23 minutes long.

The .ty files look about right - 2.4 GB for a 2+ hour show, 727 MB for a 30 minute show, but when you look at them in WMP, they all stop right around 23 minutes.

So I just tranfer the .tmf version and use TyTools to process normally.

S2 DTivo, 3.1.1c

icedutah
01-25-2005, 11:28 AM
I just tried downloading the .tmf and it does the same thing. Only about half of the file is there.
I have tried downloading it using mfs_ftp and the extract method w/ Tivowebplus.

Tivonator
01-25-2005, 11:49 AM
I just tried downloading the .tmf and it does the same thing. Only about half of the file is there.This is a little different than expected. A few people have reported .ty files do not always playback correctly, but I have always found that the tmf files work flawlessly. A consistent failure on both of these extractions indicates that you may have a bad mfs_stream or tar_stream.

Which version of MFS_FTP are you using, and what are some details of your tivo (Dtivo? SA? series? software?). Are you using Tytools to multiplex the files once you download them, or are you viewing them directly as .ty files in WMP?

Also, have you tried using TyTools to download a recording? Try in both .ty and Multiplex mode and see what happens.